RuneAudio+R e6

Raspberry Pi related support

Re: RuneAudio+R e6

Postby psykoknarf » 27 Nov 2021, 08:14

rastus wrote:Use this:

https://github.com/rern/rAudio-1


I’ve tried to install but my pi4 wont work
psykoknarf
 
Posts: 10
Joined: 10 Feb 2018, 02:04

Re: RuneAudio+R e6

Postby psykoknarf » 28 Nov 2021, 21:59

hi folks

problems in my config.

Pi4 - 4GB, justboomDAC, 16Gb SD.

Now, i've followed the instructions about RRe6.

My issue: after the first reboot, my pi won't boot again. the green led blink 7 times (lost kernel)

i've tried for pi4, pi4 64bit, but same results.

someone can help me sending me his IMG to see?

i know my pi is not fucked up, because i've other SD with other OS and they all work
psykoknarf
 
Posts: 10
Joined: 10 Feb 2018, 02:04

Re: RuneAudio+R e6

Postby sp300b » 02 Dec 2021, 20:38

Hi all,

This in my first post on this forum.
I am DIY enthusiast, from Serbia.

I just wanted to express a BIG BRAVO to the whole development team of this beautiful rAudio-1 software.
I was used to Volumio for several years and just recently, looking for something new, I came up to https://github.com/rern/rAudio-1.
My transport is based on Raspberry PI3 B + Allo Kali reclocker + I2S LVDS HDMI converter, connected to DAC is Audio-GD R-1 (I2S connection to transport).

Latest arm64 Image (https://github.com/rern/rAudio-1/releas ... 122.img.xz) is working great!
The only addition I had to do in order to make it work, was to choose "HiFiBerry Dac" in settings and to add " format "1536000:32:2" " in Options-user configuration. Custom SOXR resampling ON (custom settings are working OK). FFmpeg ON.

So far, this is the first arm64 transport based on Raspberry Pi, as far as I am aware.
All the best and please do continue the great work!
sp300b
 
Posts: 1
Joined: 28 Nov 2021, 16:21

Re: RuneAudio+R e6

Postby Herryashley22 » 11 Dec 2021, 11:09

Was successful in installing, connecting to my network and building library. But having a problem installing my I2S DAC. In System settings I select appropriate I2S module but it doesn't stick (reverts to disabled). Under MPD settings, audio output device gives choice of headphone/hdmi rather than my selected DAC. video streaming
Last edited by Herryashley22 on 14 Dec 2021, 07:43, edited 1 time in total.
Herryashley22
 
Posts: 1
Joined: 11 Dec 2021, 11:07

Re: RuneAudio+R e6

Postby LeighP » 11 Dec 2021, 11:25

Thanks to the team for a great release in the form of R1 - it's amazing and beats the others available!
Rpi4 4Gb running rAudio 1 and exceptionally happy with it!
1Tb SSD storage - much faster access now via the Pi4 and new RuneAudio
HifiBerry Digi+ Optical into Cambridge Audio One.
JBL Control 1 speakers. Cambridge Powered Sub.
Sounds nice!
LeighP
 
Posts: 62
Joined: 27 Jan 2018, 10:27
Location: United Kingdom

Re: RuneAudio+R e6

Postby lyramax » 14 Dec 2021, 03:22

I am not able to activate the Spotify renderer on rAudio-1-64bit-20211203 on my RPi4: after successfully configuring the App on Spotify Developers portal then entering the App ID and Client Secret, the renderer "on/off" slider would not stay "on" and instead revert to "off" (the status of the spotifyd is showed as "inactive/dead").

Any info/pointer on what I might have missed would be greatly appreciated.

My current workaround while waiting for a proper solution is to restore the backup configuration I used with the previous release rAudio-1-RPi4-20210813.
lyramax
 
Posts: 3
Joined: 30 Mar 2021, 02:06

Re: RuneAudio+R e6

Postby rern » 14 Dec 2021, 05:02

rAudio @ https://github.com/rern/rAudio-1
Raspberry Pi 4B
Raspberry Pi 3B > SMSL M8 DAC
Raspberry Pi Zero W
User avatar
rern
 
Posts: 721
Joined: 14 Jul 2016, 08:15

Re: RuneAudio+R e6

Postby popov » 04 Jan 2022, 08:41

@psykoknarf

This happend for me one time with Pi3...
even if erase card with fdisk or dd never boot correctly
I format the sd card using sd card formater form https://www.sdcard.org/downloads/ .... Flash again with rune image .... and work fine
As never understand why so not sur this can help ... :)
popov
 
Posts: 55
Joined: 11 Oct 2014, 16:13

Re: RuneAudio+R e6

Postby bobby75 » 22 Feb 2022, 15:22

Hi

New user here, big thanks to the team !

Reporting an issue in the web ui. Once we play spotify the cover art of the last played song stays persistent. When we stop spotify the cover art will show of song from NAS in the playlist but when we play the song from NAS the cover art changes to the last played song in spotify. The web ui does not correctly reflect the song that is playing. The controls are also of spotify, so we cannot change tracks from the playback screen

update:

The file /srv/http/data/shm/player has "spotify" even after spotify is stopped. If changed to "mpd" and browser refreshed everything is ok.

How do i collect debug info ? I dont have a "debug" option in the menu ?

rAudio 1 • 20220214
5.15.21-3 • aarch64
Raspberry Pi 4B Rev 1.1

Bobby
bobby75
 
Posts: 1
Joined: 22 Feb 2022, 14:49

Re: RuneAudio+R e6

Postby LeighP » 10 Apr 2022, 20:05

Running the latest version - again - many thanks for ongoing development of a great (the best?) audio player for the Raspberry Pi!
Rpi4 4Gb running rAudio 1 and exceptionally happy with it!
1Tb SSD storage - much faster access now via the Pi4 and new RuneAudio
HifiBerry Digi+ Optical into Cambridge Audio One.
JBL Control 1 speakers. Cambridge Powered Sub.
Sounds nice!
LeighP
 
Posts: 62
Joined: 27 Jan 2018, 10:27
Location: United Kingdom

support RuneAudio Donate with PayPal

PreviousNext

Return to Raspberry Pi

Who is online

Users browsing this forum: No registered users and 4 guests