RuneAudio+R e6

Raspberry Pi related support

Re: RuneAudio+R e6

Postby rern » 24 Jan 2021, 01:45

Dror,

Code: Select all
/srv/http/bash/cmd.sh power$'\n'off


rern
rAudio @ https://github.com/rern/rAudio-1
Raspberry Pi 4B
Raspberry Pi 3B > SMSL M8 DAC
Raspberry Pi Zero W
User avatar
rern
 
Posts: 699
Joined: 14 Jul 2016, 08:15

Re: RuneAudio+R e6

Postby INRI » 29 Jan 2021, 19:05

RPI 3B+ Re6
I can't update the NAS library. I have about 30,000 mp3 files. Finds only about half of them.The update indicator continues to blink, but nothing happens.
Increased the output buffer MPD by 5 times to 40960, did not help.
I find it difficult to find an answer to my question on the forum (I tried, but my English is very bad).
If it is not difficult, help with advice or give a link to the solution of the issue.
INRI
 
Posts: 10
Joined: 08 Apr 2020, 17:46

Re: RuneAudio+R e6

Postby rern » 30 Jan 2021, 11:52

@INRI,

rern wrote:RuneAudio+R e6

For all Raspberry Pi: Zero, 1, 2, 3 and 4

As of 20201224, this has been upgraded to a New Version.
...
rAudio @ https://github.com/rern/rAudio-1
Raspberry Pi 4B
Raspberry Pi 3B > SMSL M8 DAC
Raspberry Pi Zero W
User avatar
rern
 
Posts: 699
Joined: 14 Jul 2016, 08:15

Re: RuneAudio+R e6

Postby INRI » 30 Jan 2021, 21:59

rern wrote:@INRI,

rern wrote:RuneAudio+R e6

For all Raspberry Pi: Zero, 1, 2, 3 and 4

As of 20201224, this has been upgraded to a New Version.
...

Thank you, I updated RPI, and I coped with the library. Sometimes, when RPI is enabled, the connection to the NAS disappears.
I have to re-type the address.
And another question: the library has NAS, USB, and SD sources. How do I upload music to SD and to which folder?
INRI
 
Posts: 10
Joined: 08 Apr 2020, 17:46

Re: RuneAudio+R e6

Postby dror » 30 Jan 2021, 23:04

after 29.1 update, browsing to "settings" loads a message:

Code: Select all
Errors: Unexpected string in JSON at position 904
{ "cpuload" : "1.40 0.70 0.27" , "cputemp" : 35.8 , "startup" : "8s (kernel) + 32s (userspace) " , "throttled" : "0x50005" , "time" : "00:02:23 2021-01-31" , "timezone" : "Asia/Jerusalem" , "uptime" : "1m" , "uptimesince" : "2021-01-31 00:00" , "audioaplayname" : "hifiberry-dacplus" , "audiooutput" : "HiFiBerry DAC+" , "bluetooth" : true , "btdiscoverable" : true , "btformat" : false , "hostapd" : false , "hostname" : "rAudio" , "kernel" : "5.4.83-1-ARCH armv7l" , "lcd" : false , "lcdchar" : false , "lcdcharaddr" : "" , "lcdcharconf" : "" , "ntp" : "pool.ntp.org" , "reboot" : "" , "regdom" : "00" , "relays" : false , "rpi01" : false , "rpimodel" : "Raspberry Pi 2 Model B Rev 1.1" , "soc" : "BCM2836" , "soccpu" : "Cortex-A7" , "socram" : "964MiB" , "socspeed" : "900" , "soundprofile" : true , "version" : "1" , "versionui" : 20210129 , "wlan" : false , "soundprofileval" : "145655 60 1000 4000"▮"}


Reboot hasn't change anything
Dror
dror
 
Posts: 133
Joined: 03 Dec 2015, 10:14

Re: RuneAudio+R e6

Postby cmh714 » 30 Jan 2021, 23:08

dror wrote:after 29.1 update, browsing to "settings" loads a message:

Code: Select all
Errors: Unexpected string in JSON at position 904
{ "cpuload" : "1.40 0.70 0.27" , "cputemp" : 35.8 , "startup" : "8s (kernel) + 32s (userspace) " , "throttled" : "0x50005" , "time" : "00:02:23 2021-01-31" , "timezone" : "Asia/Jerusalem" , "uptime" : "1m" , "uptimesince" : "2021-01-31 00:00" , "audioaplayname" : "hifiberry-dacplus" , "audiooutput" : "HiFiBerry DAC+" , "bluetooth" : true , "btdiscoverable" : true , "btformat" : false , "hostapd" : false , "hostname" : "rAudio" , "kernel" : "5.4.83-1-ARCH armv7l" , "lcd" : false , "lcdchar" : false , "lcdcharaddr" : "" , "lcdcharconf" : "" , "ntp" : "pool.ntp.org" , "reboot" : "" , "regdom" : "00" , "relays" : false , "rpi01" : false , "rpimodel" : "Raspberry Pi 2 Model B Rev 1.1" , "soc" : "BCM2836" , "soccpu" : "Cortex-A7" , "socram" : "964MiB" , "socspeed" : "900" , "soundprofile" : true , "version" : "1" , "versionui" : 20210129 , "wlan" : false , "soundprofileval" : "145655 60 1000 4000"▮"}


Reboot hasn't change anything
Dror


Reboot...it did work for me.....however, I also ran pacman update.....
cmh714
 
Posts: 447
Joined: 04 May 2014, 03:06

Re: RuneAudio+R e6

Postby dror » 31 Jan 2021, 08:21

cmh714 wrote:
dror wrote:after 29.1 update, browsing to "settings" loads a message:

Code: Select all
Errors: Unexpected string in JSON at position 904
{ "cpuload" : "1.40 0.70 0.27" , "cputemp" : 35.8 , "startup" : "8s (kernel) + 32s (userspace) " , "throttled" : "0x50005" , "time" : "00:02:23 2021-01-31" , "timezone" : "Asia/Jerusalem" , "uptime" : "1m" , "uptimesince" : "2021-01-31 00:00" , "audioaplayname" : "hifiberry-dacplus" , "audiooutput" : "HiFiBerry DAC+" , "bluetooth" : true , "btdiscoverable" : true , "btformat" : false , "hostapd" : false , "hostname" : "rAudio" , "kernel" : "5.4.83-1-ARCH armv7l" , "lcd" : false , "lcdchar" : false , "lcdcharaddr" : "" , "lcdcharconf" : "" , "ntp" : "pool.ntp.org" , "reboot" : "" , "regdom" : "00" , "relays" : false , "rpi01" : false , "rpimodel" : "Raspberry Pi 2 Model B Rev 1.1" , "soc" : "BCM2836" , "soccpu" : "Cortex-A7" , "socram" : "964MiB" , "socspeed" : "900" , "soundprofile" : true , "version" : "1" , "versionui" : 20210129 , "wlan" : false , "soundprofileval" : "145655 60 1000 4000"▮"}


Reboot hasn't change anything
Dror


Reboot...it did work for me.....however, I also ran pacman update.....


What command? Pacman - y?

BTW, this is so funny. I really had NO problems with the previous version I used from Jan 5. But that annoying "update" button always makes me feel I'm missing something. So I struggled with myself for some days till I got the balls to break it :lol:
dror
 
Posts: 133
Joined: 03 Dec 2015, 10:14

Re: RuneAudio+R e6

Postby rern » 31 Jan 2021, 10:33

INRI wrote:...
And another question: the library has NAS, USB, and SD sources. How do I upload music to SD and to which folder?
/mnt/MPD/SD


@dror,

Fixed.

rern

Edited: Remove "Your error message shows that you're some updates behind. Image files just have been updated. Please try a new one."
rAudio @ https://github.com/rern/rAudio-1
Raspberry Pi 4B
Raspberry Pi 3B > SMSL M8 DAC
Raspberry Pi Zero W
User avatar
rern
 
Posts: 699
Joined: 14 Jul 2016, 08:15

Re: RuneAudio+R e6

Postby dror » 31 Jan 2021, 12:20

Ok working good

Cheers
dror
 
Posts: 133
Joined: 03 Dec 2015, 10:14

Re: RuneAudio+R e6

Postby cmh714 » 31 Jan 2021, 17:55

dror wrote:
cmh714 wrote:
dror wrote:after 29.1 update, browsing to "settings" loads a message:

Reboot hasn't change anything
Dror


Reboot...it did work for me.....however, I also ran pacman update.....


What command? Pacman - y?

BTW, this is so funny. I really had NO problems with the previous version I used from Jan 5. But that annoying "update" button always makes me feel I'm missing something. So I struggled with myself for some days till I got the balls to break it :lol:


I did pacman -Syu to fetch all the latest updates especially sudo since there was a big vulnerability....
cmh714
 
Posts: 447
Joined: 04 May 2014, 03:06

support RuneAudio Donate with PayPal

PreviousNext

Return to Raspberry Pi

Who is online

Users browsing this forum: cmh714 and 1 guest