wireless and nas connection issues

Raspberry Pi related support

wireless and nas connection issues

Postby tsawyer » 03 Oct 2022, 18:58

running v20220904, 5.15.65-1 • aarch64 on a pi 3b+ rev 1.3. I've been having problems with a box for a while now, upgrades would not all me to connect to the nas. I was upgrading so I tried a clean install and restore setting from a backup. that did not resolve the nas issue so I did a clean install and creating the setting manually. now my issues have become twofold.

• I can not turn on wireless and find any network. the screen shows 0 networks. I have 3 in the house alone, add in other near by networks there should be a few. not seeing any most likely is a problem.

• what started this is I can not log into my nas. I have other rune boxes as well as a win10 that connect so it should be up/running. I'm not sure where I could find the actually log for what is denying the connection to it on the rune. as I'm typing this, may be able to get a log from the nas but have not had chance to even look (besides verifying the win10 box could connect. it's usually off so all I did was turn it on and enter pw for the share)


are there some options to resolve these issues? this was a box that worked fine for years, if it is hw ok but I want to make sure I get things back to just working
tsawyer
 
Posts: 96
Joined: 05 Jul 2017, 03:02

Re: wireless and nas connection issues

Postby tsawyer » 18 Oct 2022, 00:20

update - I reset my pw for smb and it seems to be take care of part of the issue where it said denied. I do not get an error now but I will just assume something got corrupted on the nas part. ran a full update on it and bounce it. I do want to open a new thread for where things stand now but wireless still does not work on one box
tsawyer
 
Posts: 96
Joined: 05 Jul 2017, 03:02

Re: wireless and nas connection issues

Postby eea123 » 23 Oct 2022, 19:40

Hmm, sounds similar to my problem on v0.4 before I hoped over to rAudio's version.
eea123
 
Posts: 155
Joined: 23 Dec 2017, 19:19

Re: wireless and nas connection issues

Postby Rachel Gomez » 02 Nov 2022, 06:53

Try these things first to help you fix or narrow down the connection problem.

Make sure Wi‑Fi is turned on. Select the "No internet connection" icon on the right side of the taskbar, and make sure Wi-Fi is turned on. If it isn't, select it to turn it on. Also, make sure Airplane mode is turned off.

Select Manage Wi-Fi connections (>) on the Wi-Fi quick setting, see if a Wi-Fi network you recognize and trust appears in the list of networks. If it does, select the Wi-Fi network, and they try to connect to it. If it says Connected underneath the network name, select Disconnect, wait a moment, and then select Connect again.

Try connecting to a network on a different frequency band. Many consumer Wi-Fi routers broadcast at two different network frequency bands: 2.4 GHz and 5 GHz. These will appear as separate networks in the list of available Wi-Fi networks. If your list of available Wi-Fi networks includes both a 2.4 GHz network and a 5 GHz network, try connecting to the other network. To learn more about the differences between 2.4 GHz networks and 5 GHz networks, check out Wi-Fi problems and your home layout.

This may help you,
Rachel Gomez
Rachel Gomez
 
Posts: 3
Joined: 02 Nov 2022, 06:47

Re: wireless and nas connection issues

Postby tsawyer » 06 Nov 2022, 00:51

thanx for the responses but I think you're talking about turning on wifi on a computer. that's not where my problem resides. the wireless is fine. every other device on the network does not have a problem. the issue I'm looking to solve is why the rune box that has been working for a few years is now having issues.
tsawyer
 
Posts: 96
Joined: 05 Jul 2017, 03:02

Re: wireless and nas connection issues

Postby librarycopy » 22 Nov 2022, 08:05

Thanks, I was tried and I can fix this issue.
basket random
librarycopy
 
Posts: 1
Joined: 22 Nov 2022, 08:03

Re: wireless and nas connection issues

Postby deowure » 01 Jun 2023, 12:45

tsawyer wrote:thanx for the responses but I think you're talking about turning on wifi on a computer. that's not where my problem resides. the wireless is fine. every other device on the network does not have a problem. the issue I'm looking to solve is why the rune box that has been working for a few years is now having issues.

I'm also having this problem and I haven't solved it yet.
trap the cat
deowure
 
Posts: 1
Joined: 19 Apr 2023, 01:38

Re: wireless and nas connection issues

Postby charliee » 13 May 2024, 05:16

Regarding the issue of not being able to connect to the wireless network:

Please check the wireless network settings again, making sure that parameters such as SSID and password are entered correctly.
Try using an external wireless antenna or move your device closer to the router to improve the signal.
Update your device's wireless drivers and firmware if possible. time calculator
Regarding the issue of not being able to log in to the NAS:

Double check the account and password to log in to the NAS, make sure they are correct.
Check your account's access settings on your NAS.
View log records on the NAS to find the cause of the error.
I hope these suggestions will help you solve your problems.
charliee
 
Posts: 1
Joined: 13 May 2024, 05:11

Re: wireless and nas connection issues

Postby celemtine » 31 May 2024, 10:50

First for wireless network issues, make sure that the wireless adapter has been properly recognized and configured. Try restarting the network service or rebooting the Pi. you may also need to check for any driver issues or conflicts. 2.sex dolls cheap

Alternatively you can please check the NAS settings to ensure that the correct credentials are being used for authentication. Verify that the NAS share is accessible from other devices on the network.
celemtine
 
Posts: 1
Joined: 31 May 2024, 10:46

support RuneAudio Donate with PayPal


Return to Raspberry Pi

Who is online

Users browsing this forum: No registered users and 0 guests