Waveshare 10.1 B noise

Raspberry Pi related support

Waveshare 10.1 B noise

Postby valenzuelamar » 26 Nov 2020, 19:56

Hello!
Iam using RPI4 B 1 GB with Waveshare 10.1 B touch screen for home automation wall mount touch panel.
the problem is after about one or two month somthing wierd happens to screens. there is some colorful noise . and these noises showing up after power outage. also with powering it off for few hours the noises will gone and every thing works nicely again. some times i have to power them off for few days to solve this problem. Have a look at my ultimate college packing list as well!
i have tried these:
1- new sd card with fresh installation of kiosk mode chromium (raspbian buster).
2- changed the power of touch screen and RPI
3- changed the touch screen ffc cable
4- changed the HDMI cable
Image
Last edited by valenzuelamar on 08 Dec 2020, 19:13, edited 1 time in total.
valenzuelamar
 
Posts: 1
Joined: 26 Nov 2020, 19:42

Re: Waveshare 10.1 B noise

Postby rastus » 27 Nov 2020, 11:29

Looks like a GPU issue. Could it be low power? A Pi 4 needs 5v and 3-4amp, very power hungry (especially if peripherals are plugged in to the USB, NW).

Edit: The screen may be gone, or on it's way out.

PS: Not too sure how this has anything to do with RuneAudio though. Tell ya what, when you figure out what's wrong, come back and tell us (one time poster).
User avatar
rastus
 
Posts: 352
Joined: 21 Aug 2015, 10:29

support RuneAudio Donate with PayPal


Return to Raspberry Pi

Who is online

Users browsing this forum: No registered users and 4 guests