RuneAudio+R e5 is veeeeery sloooooooooooooow

Raspberry Pi related support

RuneAudio+R e5 is veeeeery sloooooooooooooow

Postby jaygothard » 15 Sep 2020, 19:31

I have a good micro SD card and recently upgraded to a RP 4. Despite that Rune is running like maple syrup on a cold winter morning. I end up staring at the flashing "Rune Audio" screen for long periods of time up to and including forever. I can't imagine everyone is having this issue or it would be the number one thing people were talking about. I started with a formatted micro SD card and used the DIY build instructions. Everything went fine, but its a real dog to set up due to the extreme slowness.
jaygothard
 
Posts: 13
Joined: 06 May 2020, 19:19

Re: RuneAudio+R e5 is veeeeery sloooooooooooooow

Postby rern » 16 Sep 2020, 03:35

@jaygothard,

Please try a ready-made image on a new micro SD card.

rern
RuneAudio+R @ github.com/rern
Raspberry Pi 4B
Raspberry Pi 3B > SMSL M8 DAC
Raspberry Pi Zero W
User avatar
rern
 
Posts: 681
Joined: 14 Jul 2016, 08:15

Re: RuneAudio+R e5 is veeeeery sloooooooooooooow

Postby The Shocker » 09 Oct 2020, 14:22

I used a pre-built image last night at 11:00 PM and told it to scan my nfs music share. It is now 9:20 AM the following morning and it's not done. Raspberry PI 3B+, latest Rune Audio, 5 Ghz WiFi connection.
The Shocker
 
Posts: 5
Joined: 09 Oct 2020, 03:49

Re: RuneAudio+R e5 is veeeeery sloooooooooooooow

Postby cmh714 » 09 Oct 2020, 16:17

It used to be that enabling FFMPEG was the issue and made db indexing take forever.....unsure if that might be your issue but take a look.
cmh714
 
Posts: 439
Joined: 04 May 2014, 03:06

support RuneAudio Donate with PayPal


Return to Raspberry Pi

Who is online

Users browsing this forum: No registered users and 18 guests