RuneAudio 0n Raspberry Pi 2b

Raspberry Pi related support

RuneAudio 0n Raspberry Pi 2b

Postby Trevor » 04 Sep 2023, 17:02

I am having difficulty loading the software on my sd using a Mac Pro Catalina. I was nervous using Terminal on my new Mac Mini that I might mess up the Mini. With Disk Utility I discovered that the sd was identified as in disk2s1 and was able to unmount the sd. But each time I tried to write the program to the sd it never finished even after 5 min. Perhaps the problem is formatting the card. The choices that I have for formatting the card are Mac OS Extended, MS-DOS(FAT), and ExFAT. I have tried both MS-DOS(FAT) and ExFAT.

The command I was using was "sudo dd bs=1m if=/Users/bob/Desktop/RuneAudio_rpi2_rp3_0.4-beta_20160321_2GB.img of=/dev/disk2" I also tried "......of=dev/disk2s1"

I copied and pasted in the name of the file I downloaded.

What could be my problem?
Trevor
 
Posts: 3
Joined: 30 Apr 2023, 22:36

support RuneAudio Donate with PayPal

Return to Raspberry Pi

Who is online

Users browsing this forum: Bing [Bot] and 1 guest
cron