RPi 3B+ not found inside network after fresh installation

Raspberry Pi related support

RPi 3B+ not found inside network after fresh installation

Postby Interwebber » 02 Sep 2019, 21:53

// Edit: Sorry, I just saw the other post about the same error and gonna try that solution http://www.runeaudio.com/forum/problems-installing-rune-in-rasberry-pi-3b-t6878.html
// It works now (used https://www.mediafire.com/file/16d92z7j ... mg.gz/file)

Hi!

The title already describes most. I just burnt the newest RuneOS for the Raspberry Pi 3 B+ (RuneAudio_rpi2_rp3_0.4-beta_20160321_2GB.img) onto a 16GB SD card and put that, power, HDMI and LAN into my RPi but it wont show on my network. Also my display only shows me a color gradient and nothing else. Until yesterday my RPi had ubuntu on the same sd card and worked just fine.

Am I missing something here? I burnt the card on my Mac as described in the docs via terminal.

This is what my display shows:
Image

I'd appreciate any help!
Interwebber
 
Posts: 1
Joined: 02 Sep 2019, 21:28

support RuneAudio Donate with PayPal

Return to Raspberry Pi

Who is online

Users browsing this forum: Bing [Bot] and 3 guests