+R e2 on Pi 4B -- 404 for dev UI

Raspberry Pi related support

+R e2 on Pi 4B -- 404 for dev UI

Postby Ruinous » 30 Dec 2019, 19:37

Greetings.

Did a clean install of +R e2 on Pi 4B. On first attempt, I ran +R e2 - Restore settings after install. It appeared to break the build. I didn't wait very before killing it and reinstalling. On reinstall, I didn't run restore. Used packman –Syu to make all installed packages current. Rune seems to be ok, but I cannot access the dev ui. Tried accessing with runeaudio/dev, runeaudio.local/dev, and {RUNE_LOCAL_IP}/dev. Nginx throws 404.

Should I be able to get to the dev UI on a clean install of the +R e2 image? Do I need to run +R e2 - Restore settings and give it more time to complete? Also, there isn't any reference to the +R e2 build on the Downloads page. Not sure if that is intentional or an oversight. Just thought I'd point it out.

Build Details:

Version: e2
Kernel: 4.19.88-1-ARCH
Platform: Raspberry Pi 4 Model B Rev 1.1
SoC: BCM2711 • 4 @ 1.5GHz • 2GB
Root Partition: 2.9GB / 30GB

Any guidance is appreciated.

-chris
Ruinous
 
Posts: 1
Joined: 30 Dec 2019, 19:23

support RuneAudio Donate with PayPal

Return to Raspberry Pi

Who is online

Users browsing this forum: cmh714 and 5 guests