Install Rern's Addons Menu from Dev page does nothing

Raspberry Pi related support

Install Rern's Addons Menu from Dev page does nothing

Postby weedgie » 25 May 2020, 11:47

I've navigated to the dev page, set DevMode to on, refreshed and the clicked on the "rerninstall" button to install and enable the AddOns menu

The toast messages pop up that they are being installed but afterrefreshing and rebooting my Raspberry Pi - still nothing from the menu.

I've trawled through posts, but don't appear to be able to find any specific documentation with a step by step of doing this and what I'd expect to see (only just installed Rune yesterday).

How do I get this to work?


###### System info ######
Linux version 4.14.34-1-ARCH (alarm@alarmpi) (gcc version 7.3.1 20180312 (GCC)) #1 SMP Tue May 15 00:50:02 CDT 2018

System time: Mon May 25 20:32:43 AEST 2020
System load: 0.35 0.21 0.12 1/131 6019
Hardware model: Raspberry Pi 2 Model B Rev 1.1
Linux version: 4.14.34-1-ARCH
RuneOS/UI: 0.5b (gearhead) - Experimental Beta 0.5 20180903
Git Branch: 0.5b
HW platform: RaspberryPi (08)
Build version: janui-20180903-11
PlayerID: 084ec44e81734e5fadfb7caf0aad718abd
Attachments
rune.png
rune.png (167.38 KiB) Viewed 306 times
weedgie
 
Posts: 3
Joined: 25 May 2020, 11:37

Re: Install Rern's Addons Menu from Dev page does nothing

Postby AndyF » 04 Jun 2020, 18:39

Hi weedgie,

if you want to use rern´s addons, you should use rern´s complete image:

https://www.runeaudio.com/forum/runeaudio-r-e3-t7014.html

regards, Andy
AndyF
 
Posts: 149
Joined: 02 Aug 2015, 07:36
Location: Germany - Bavaria

support RuneAudio Donate with PayPal


Return to Raspberry Pi

Who is online

Users browsing this forum: cmh714 and 21 guests