Black screen on Interface

Raspberry Pi related support

Black screen on Interface

Postby yesinkatle6 » 16 Feb 2021, 08:32

We are using Rune on a Pi 3 B Plus as DIY RuneAudio+Re3, it has stopped to visualize interface after making configuration, I go to the primary interface and doesn't load up on my machine, I then remote on to their machine to try and load it up and I just get a black screen The pi has been rebooted a few time but still nothing.

Can someone help me?

My Version in this moment are omegle xender


RuneAudio+R e3  with upgrade from addons menu 20200418 
Raspberry Pi 3 Model
yesinkatle6
 
Posts: 3
Joined: 18 Jun 2020, 18:38

Re: Black screen on Interface

Postby CompuGeek » 02 Jun 2021, 03:52

I know this is an old post but I thought I'd reply anyways in the hope it might help someone else. I have a rpi 3B with a hifiberry dac+. I couldn't even get it to boot. Spent too much time trying to figure out the problem. I finally swapped out my 'official' RPi power supply (2.1 Amp) for a 3 Amp. Things finally started to work and now I'm updating my rather large library. I've used RPis since the first version came out and always found that when they acted wonky the solution was a larger power supply.

With the newer tablets, iPads, phones getting more power hungry, it's easy to find a 3Amp or larger power supply. Just pair it with a high quality cable.
CompuGeek
 
Posts: 1
Joined: 01 Jun 2021, 18:22

support RuneAudio Donate with PayPal


Return to Raspberry Pi

Who is online

Users browsing this forum: cmh714 and 1 guest