Update to a newer MPD version

Suggestions/requests/ideas for RuneAudio core features and functions

Update to a newer MPD version

Postby ianhaynes » 25 Sep 2016, 13:47

Having been trying to install and run Minimserver/MinimStreamer in order to play the newest BBC HLS format, with mixed success, I have read that the MPD 0.19.15 version plays these natively.

Is it possible to update the MPD version in an existing Rune installation?

If not is an updated planned?

Ian
Pi 2, Ver. 0.5b, IQAudio DAC+
ianhaynes
 
Posts: 206
Joined: 04 Mar 2015, 12:51

support RuneAudio Donate with PayPal

Return to Feature request

Who is online

Users browsing this forum: No registered users and 0 guests