Can't Connect To My Raspberry Pi With Andriod App

General discussion about RuneAudio. Do not post any support or feature requests here.

Can't Connect To My Raspberry Pi With Andriod App

Postby CityCentreFox » 06 Apr 2019, 18:05

Good Afternoon All

I have just upgraded my broadband and I have been given a Sky Q router. An upgrade from my previous Sky 2.0 router,

Wifi is improved however I can no longer connect to my raspberry pi with the rune audio android app. It just shows a little android droid logo in the corner. It had previously worked but since the upgrade it is not. I can however connect to the pi using Microsoft edge using the IP address.

Wifi settings in both devices are fine and I have tried to de install and re install the app and the results are the same. I am using Android 9 Pie.

Is this an known issue with the sky Q router?

Regards

CCF
Kind Regards

CityCentreFox

Using:

Raspberry Pi 3 Model B+
Pi - DAC - Pro
Pioneer Amp
Tannoy 609 SE Speakers
Monster Speaker Cable
Cambridge Atlantic Audio Cable
CityCentreFox
 
Posts: 19
Joined: 12 Jan 2019, 20:18

Re: Can't Connect To My Raspberry Pi With Andriod App

Postby angilina07 » 08 Apr 2019, 11:40

I also have the same problem when I tried to connect my raspberry pi with the Android app also its shows an error iTunes sync error 54, I really don't know how to remove this error. so if you have any idea how to remove this error then please share with me.
If you have
angilina07
 
Posts: 1
Joined: 08 Apr 2019, 11:35

Re: Can't Connect To My Raspberry Pi With Andriod App

Postby Emily_Simmons » 18 Jul 2019, 13:05

I face the same problem. Any updates?
Emily_Simmons
 
Posts: 1
Joined: 24 Jun 2019, 20:10

Re: Can't Connect To My Raspberry Pi With Andriod App

Postby dragontattoo » 29 Jul 2019, 21:48

i dont think so
dragontattoo
 
Posts: 1
Joined: 29 Jul 2019, 21:42

Re: Can't Connect To My Raspberry Pi With Andriod App

Postby CityCentreFox » 06 Aug 2019, 16:55

Good Afternoon

Remembered that I started this thread a few months ago and unfortunately I have not been successful in solving this issue.

However I would like to share my work around...

I installed Rune Audio ULe and Opera Browser mini on my phone. Then I disabled the volume and time icons in the playback options. I then connected to the Pi using the Opera mini browser by typing the IP address. Personally the browser works better for me than any others. In opera once you have connected to the pi and rune is showing on the screen press the 3 dots in the top right and corner and select show on home page. Name it Rune Audio and it will show on your phone's desktop. No need to type in the IP address every time.

Just keep an eye on the windows opened box at the bottom....

Hope this helps.
Kind Regards

CityCentreFox

Using:

Raspberry Pi 3 Model B+
Pi - DAC - Pro
Pioneer Amp
Tannoy 609 SE Speakers
Monster Speaker Cable
Cambridge Atlantic Audio Cable
CityCentreFox
 
Posts: 19
Joined: 12 Jan 2019, 20:18

Re: Can't Connect To My Raspberry Pi With Andriod App

Postby CityCentreFox » 06 Aug 2019, 17:03

Update

Google chrome is better....
Kind Regards

CityCentreFox

Using:

Raspberry Pi 3 Model B+
Pi - DAC - Pro
Pioneer Amp
Tannoy 609 SE Speakers
Monster Speaker Cable
Cambridge Atlantic Audio Cable
CityCentreFox
 
Posts: 19
Joined: 12 Jan 2019, 20:18

support RuneAudio Donate with PayPal


Return to General discussion

Who is online

Users browsing this forum: No registered users and 1 guest