Android Remote Control app stopped working

Please report any bug found here

Re: Android Remote Control app stopped working

Postby brughiera » 02 Feb 2017, 21:57

Similar issue here, UI works fine from the laptop, but is not responsive on the phone, at mostly random times.
Posts: 5
Joined: 20 Jan 2017, 15:09

Re: Android Remote Control app stopped working

Postby Kilgore » 01 Apr 2017, 23:55

Just letting you know Frank that this issue has now fixed itself....for me at least.

11 days ago I was prompted to install a huge update to Android on my tablet, which I did. I was surprised to see that the version remains the same after the installation (6.0.1).
Checking my apps I can see that Android System Webview is not listed. After 11 days it has not reappeared. And the good news is that RUI app has been running perfectly on the tablet via wifi non-stop ever since.

I also just want to say how much I appreciate the time and effort you and your Rune developer mates put in. Many thanks for giving us this wonderful tool. :D
[Rune 0.4 Beta / Rasbperry Pi 3 / Pi 7" touch screen / HiFi Digi+ Pro / Optical / Schiit Bifrost MB]
User avatar
Posts: 68
Joined: 05 Mar 2014, 06:05
Location: Melbourne

Re: Android Remote Control app stopped working

Postby dnj0104 » 07 Feb 2018, 23:44


I removed runeapp from phone and installed it again and now it works.
And its on, my runeaudio app also got that little green hanging upside down man.

I opened the runeaudio.service text file to check if there was something wrong, and no its looked similar to the
instructions here in rune forum, BUT there were couple of things that didnt mention, it was this.

Code: Select all

Is there anything I can change there to make the runeapp work, I have installed runeos 0,4beta from februari 2017 at my rpi3
connected to WIFI.
Posts: 1
Joined: 07 Feb 2018, 12:23

Re: Android Remote Control app stopped working

Postby weedgie » 12 Sep 2020, 02:40

I have a Samsung Galaxy Tab A4 running Android 10

Until a couple of weeks ago, the Rune Audio app has worked without issues on this tablet. I now can't get the app to start and connect to my player.

All is OK from my phone (Google Pixel 2 also running Android 10) so it doesn't appear to be a player issue. I can also connect ok using a browser on the tablet so that would seem to rule out network issues.

All I get when starting the app is a black screen with an upside down android logo in the top left corner.

There seems to be a lot of history on the Web View and older versions of Android. The fact that this was fine up to recently is suspicious though.

Any additional pointers to try?
Posts: 3
Joined: 25 May 2020, 11:37

support RuneAudio Donate with PayPal


Return to Bug report

Who is online

Users browsing this forum: No registered users and 0 guests