When CUE or M3U files are present audiofiles are not found.

Please report any bug found here

When CUE or M3U files are present audiofiles are not found.

Postby Stino » 27 May 2014, 12:29

MPD scan doesn't find tracks (flac's in my case) properly when CUE or M3U files are in the same directory. When CUE and/or M3U files are removed MPD scan find files properly.
Stino
 
Posts: 17
Joined: 26 May 2014, 15:09

Re: When CUE or M3U files are present audiofiles are not fou

Postby ACX » 27 May 2014, 14:23

Thank you for the feedback, I'm going to test it tonight.
User avatar
ACX
RuneAudio co-founder
 
Posts: 1689
Joined: 29 Nov 2013, 02:25
Location: Udine, Italy

Re: When CUE or M3U files are present audiofiles are not fou

Postby ACX » 27 May 2014, 21:35

I've just tested it on the system at current state of development (0.3-alpha) and I don't have such a problem, maybe I already fixed that. Could you test with another client (MPDroid or GMPC) to see if you notice the same behaviour?
User avatar
ACX
RuneAudio co-founder
 
Posts: 1689
Joined: 29 Nov 2013, 02:25
Location: Udine, Italy

Re: When CUE or M3U files are present audiofiles are not fou

Postby Stino » 28 May 2014, 10:38

Strange, it was pretty persistent yesterday, but I can’t replicate it now anymore either.

Please ignore my comment.

Thanks for the follow up never the less.
Stino
 
Posts: 17
Joined: 26 May 2014, 15:09

Re: When CUE or M3U files are present audiofiles are not fou

Postby ACX » 28 May 2014, 11:10

Ok no problem, thank you for the feedback anyway :)
User avatar
ACX
RuneAudio co-founder
 
Posts: 1689
Joined: 29 Nov 2013, 02:25
Location: Udine, Italy

support RuneAudio Donate with PayPal


Return to Bug report

Who is online

Users browsing this forum: No registered users and 0 guests