usb drive shows as mounted, can not play music

Raspberry Pi related support

usb drive shows as mounted, can not play music

Postby tsawyer » 09 Jan 2023, 00:51

and another issue with my pi. I still can not access my nas so I decided to try a usb drive plugged in directly. I used a samsung 256 drive with about 170 gb of music. it shows as mounted but when I select library, nothing shows. the nas does not show, the usb also does not show. I really like the project but it's been several months of not being able to use any of them. I know there have been some good updates but I can't get a thing to work after using rune for years. is there some kind of limit to the amount of music that can be indexed or is there some corruption that's occurred from a large read? it just seems like I have a large library and nothing works
Posts: 96
Joined: 05 Jul 2017, 03:02

Re: usb drive shows as mounted, can not play music

Postby eea123 » 14 Jan 2023, 12:27

Similar issues to yours a few months ago. Try to get a fresh SD card for your PI and install the rAudio version. This solved all of my problems. I have been reading about SD card corruption w/ PIs on the Home Assistant forums, I wonder if this might be the case?

I am using a Pi 2B w/ a generic I2S DAC with an ethernet connection along with a 2Tb NAS library. The library load is slower than the original Rune (when it still worked), but the file list allows for easier access with alphabetical indexes along the sidebar.

Try this before giving up.
Posts: 152
Joined: 23 Dec 2017, 19:19

support RuneAudio Donate with PayPal

Return to Raspberry Pi

Who is online

Users browsing this forum: No registered users and 1 guest