[SOLVED] USB drive not showing

Please report any bug found here

[SOLVED] USB drive not showing

Postby foundatron » 15 Dec 2013, 00:02

Is support for USB drives implemented? I can see the device with lsusb (device 007 below), but it doesn't show up in the RuneUI, even after running Update MPD Database

Code: Select all
[root@runeaudio ~]# lsusb
Bus 001 Device 007: ID 125f:312b A-DATA Technology Co., Ltd. Superior S102 Pro
Bus 001 Device 006: ID 0d8c:1319 C-Media Electronics, Inc.
Bus 001 Device 005: ID 05e3:0608 Genesys Logic, Inc. USB-2.0 4-Port HUB
Bus 001 Device 004: ID 05e3:0608 Genesys Logic, Inc. USB-2.0 4-Port HUB
Bus 001 Device 003: ID 0424:ec00 Standard Microsystems Corp. SMSC9512/9514 Fast Ethernet Adapter
Bus 001 Device 002: ID 0424:9512 Standard Microsystems Corp. LAN9500 Ethernet 10/100 Adapter / SMSC9512/9514 Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
foundatron
 
Posts: 6
Joined: 11 Dec 2013, 06:05
Location: Seattle, USA

Re: USB drive not showing

Postby ACX » 15 Dec 2013, 13:31

It's not working in this release, as we announced here:
This is a testing release, and it’s limited to a basic setup: it only features wired ethernet connection, it only plays music from Network Attached Storage and only outputs to USB audio interfaces. So you’ll have to wait next release for a full featured system with Wi-Fi support, USB sources, webradio streaming and management, and analogic or HDMI output. We have temporarily left out all these features to focus development on system performance and sound quality.

As an essential feature, we are going to make it work right in the next release.
User avatar
ACX
RuneAudio co-founder
 
Posts: 1689
Joined: 29 Nov 2013, 02:25
Location: Udine, Italy

Re: USB drive not showing

Postby ACX » 21 Jan 2014, 17:28

User avatar
ACX
RuneAudio co-founder
 
Posts: 1689
Joined: 29 Nov 2013, 02:25
Location: Udine, Italy

support RuneAudio Donate with PayPal


Return to Bug report

Who is online

Users browsing this forum: No registered users and 0 guests
cron