Runeaudio steam issue.

Raspberry Pi related support

Runeaudio steam issue.

Postby kastrosama » 14 Nov 2018, 16:28

Hey all.. I've been reading over the forum and see quite a few people are having issues playing a webstream..

I have a bit of a different setup and not sure how to go about this..

Basically the pi is sitting at a transmitter site, it has a ubiquity WiFi panel attached and is matched to one at our radio studio (small pirate radio station)

I can use firefox/chrome to open up the gui so it's installed and booting fine, I've added the stream to the server list... Now this is the issue..

We have a pc in the studio that takes our audio and encodes it using Windows Media Encoder then we have an internal IP address to stream across the network. Currently it is as far as I remember (not in front of it right now)

I press play and nothing happens. No audio, nothing on the play out gui, everything stays stationary.

Is there an issue with playing internal streams or would it be a bit rate issue?

Currently we are off air and I'm heading up there now hoping to have it fixed ASAP..

Also, is there a way to remote into the pi to change details if needed instead of me having to drive to the transmitter site and bring it back to the studio? I'd rather not be running back and forth.

On the pi I have a hifiberry DAC+ standard feeding the audio into the transmitter.

Other webstreams I've added and have worked. So it's just an issue with my stream.

Thanks for any help in advance!
Posts: 2
Joined: 14 Nov 2018, 16:16

Re: Runeaudio steam issue.

Postby kastrosama » 14 Nov 2018, 17:40

I figured it out..
I was using
I changed it to mms:// and it worked a treat.

For anyone that wants to tune in you can at

Hooe someone else finds this helpful.

Sent from my ANE-LX1 using Tapatalk
Posts: 2
Joined: 14 Nov 2018, 16:16

support RuneAudio Donate with PayPal

Return to Raspberry Pi

Who is online

Users browsing this forum: cmh714 and 4 guests