RuneAudio+R e6

Raspberry Pi related support

Re: RuneAudio+R e6

Postby dror » 30 Mar 2021, 16:49

Hi
How do I add the following address as webradio

http://s2.kzradio.net/live/mp3/icecast.audio

Thanks
dror
 
Posts: 138
Joined: 03 Dec 2015, 10:14

Re: RuneAudio+R e6

Postby surfninja » 30 Mar 2021, 17:39

dror wrote:How do I add the following address as webradio

http://s2.kzradio.net/live/mp3/icecast.audio

Thanks


this isn't a valid url in my part of the world.

to add web radios (assuming this is your question), click on the + on the Web Radios page.

My world radio map couldn't find it either. you might want to try radio.garden to find a stream. I can't find streams for every web radio.
rAudio 1, Raspberry Pi 2B
rAudio 1, Raspberry Pi 4B
rAudio 1, Raspberry Pi Zero W
surfninja
 
Posts: 88
Joined: 13 Mar 2015, 22:06
Location: Twin Cities

Re: RuneAudio+R e6

Postby dror » 30 Mar 2021, 18:52

surfninja wrote:
dror wrote:How do I add the following address as webradio

http://s2.kzradio.net/live/mp3/icecast.audio

Thanks


this isn't a valid url in my part of the world.

to add web radios (assuming this is your question), click on the + on the Web Radios page.

My world radio map couldn't find it either. you might want to try radio.garden to find a stream. I can't find streams for every web radio.


Well, I just tried to use the inspect feature in Chrome browser and that's the address I found. That radio station is at
Http://kzradio.net

It has a live stream. I also tried to add a suffix like .Mp3 and .aac with no avail.

EDIT: found the correct stream url:
https://kzradio.mediacast.co.il/kzradio ... cast.audio

And it is a valid input for rAudio, as is.

Thanks
dror
 
Posts: 138
Joined: 03 Dec 2015, 10:14

Re: RuneAudio+R e6

Postby surfninja » 31 Mar 2021, 16:12

I seem to have lost my volume control with a recent update.

this is a Pi Zero with only usb out (no Audio I2S defined in the System page). I'm using a USB DAC (Behringer UCA202). I am able to control the volume from the USB DAC. I am able to listen to music through the USB DAC.

Is it possible to enable the volume control from my web browser?

i'm running 20210330.

< a few hours later>
I fixed this by enabling Player->Output->Volume Control = MPD Software
rAudio 1, Raspberry Pi 2B
rAudio 1, Raspberry Pi 4B
rAudio 1, Raspberry Pi Zero W
surfninja
 
Posts: 88
Joined: 13 Mar 2015, 22:06
Location: Twin Cities

Re: RuneAudio+R e6

Postby Beelzebassie » 01 Apr 2021, 10:42

20210330 disables WiFi with every reboot/restart. Can anyone confirm this behavior?

EDIT: Behavior persists, even with today's update (April 3rd) and a fresh image.
Raspberry Pi 3B (rev. 1.2) | Allo DigiOne | RME ADI-2 DAC FS
Beelzebassie
 
Posts: 61
Joined: 09 Nov 2014, 12:16

Re: RuneAudio+R e6

Postby giovilux » 03 Apr 2021, 12:06

I have done a fresh install today and wifi does not work.
I have created a wifi file and put it in the ROOT.
I see that it is enabled if I connect through LAN but it does not work.

Thanks
Giovanni
giovilux
 
Posts: 23
Joined: 05 Sep 2017, 21:11

Re: RuneAudio+R e6

Postby bobbyb » 03 Apr 2021, 22:46

Hello,

I am running the latest version RuneAudio+R e6, webplayer and streaming through upnp works fine but I failed to play songs through spotify connect. I have a premium account and I can play on other devices without problems.
I didn't change anything in the original configuration but activated spotify and upnp.
The songs seems to be playing through spotify but I cannot hear any sound. I tested it with different clients.
Volume is maxed out,
Running on Rpi1, wired connection.

Any idea what is going on and how to troubleshoot the issues?

Thanks for any help/advice
bobbyb
 
Posts: 2
Joined: 03 Apr 2021, 22:37

Re: RuneAudio+R e6

Postby AndyF » 04 Apr 2021, 10:16

Hi bobbyb,

you should change to rAudio1 (it´s Re6´s successor) - Re6 won´t be supported anymore.
https://github.com/rern/rAudio-1
Issues on rAudio1 should be discussed here:
https://github.com/rern/rAudio-1/discussions

I´m using latest version on RPi3 - and spotify works like a charm.

regards, Andy
AndyF
 
Posts: 151
Joined: 02 Aug 2015, 07:36
Location: Germany - Bavaria

Re: RuneAudio+R e6

Postby bobbyb » 04 Apr 2021, 10:23

AndyF wrote:Hi bobbyb,

you should change to rAudio1 (it´s Re6´s successor) - Re6 won´t be supported anymore.
https://github.com/rern/rAudio-1

regards, Andy


Hi Andy

actually I have the version you mentioned above:
rAudio 1 • 20210403
5.10.25-4-ARCH armv6l
Raspberry Pi Model B Rev 2
BCM2835 • 455MiB
ARM1176 @ 700MHz

I have installed the latest update from within the web interface. But the issue persists. No audio output while playing through spotify connect but web radio as well as upnp is working fine. :/
I'll post my issue in the link you provided thanks.
bobbyb
 
Posts: 2
Joined: 03 Apr 2021, 22:37

Re: RuneAudio+R e6

Postby dror » 04 Apr 2021, 16:23

It's actually been a while since I tried to play songs from my Nas, but I faced an issue.

Some songs or albums are not playable after added to the queue. Or, for others, the track length is not correct. Some though are playable.
I first thought it might have something with enabling FFmpeg, but it doesn't.
What I suspected next was the way rAudio interprets cue files. Didn't investigate too much but if I add a file/album with an external MPD remote (I use M.A.L.P which is awesome) it does add, and is playable even through rAudio web interface.

My version is 20210302
dror
 
Posts: 138
Joined: 03 Dec 2015, 10:14

support RuneAudio Donate with PayPal

PreviousNext

Return to Raspberry Pi

Who is online

Users browsing this forum: No registered users and 7 guests