RuneAudio+R e6

Raspberry Pi related support

Re: RuneAudio+R e6

Postby Caleb » 21 Feb 2021, 11:59

Does not work. When you turn on the browser, the gray screen and pointer turn on, the browser turns off and the screen goes dark.

When I turn on the browser.
The screen turns gray, a pointer appears if you turn it on when you turn on the browser.

chromium 88.0.4324.146-2
● localbrowser.service - Local Browser - Chromium
Loaded: loaded (/etc/systemd/system/localbrowser.service; enabled; vendor preset: disabled)
Active: active (running) since Sun 2021-02-21 10:56:07 UTC; 2s ago
Main PID: 1807 (sudo)
Tasks: 41 (limit: 2138)
CGroup: /system.slice/localbrowser.service
├─1807 /usr/bin/sudo /usr/bin/startx
├─1809 /bin/sh /usr/bin/startx
├─1824 xinit /etc/X11/xinit/xinitrc -- /etc/X11/xinit/xserverrc :0 -auth /tmp/serverauth.0OKZCM0tOg
├─1825 /usr/lib/Xorg -nolisten tcp :0 -auth /tmp/serverauth.0OKZCM0tOg
├─1855 /bin/bash /etc/X11/xinit/xinitrc
├─1859 matchbox-window-manager -use_cursor yes
├─1860 /usr/lib/chromium/chromium --app=http://localhost --kiosk --incognito --no-sandbox --force-device-scale-factor=1
├─1904 /usr/lib/chromium/chromium --type=zygote --no-zygote-sandbox --no-sandbox --force-device-scale-factor=1
└─1905 /usr/lib/chromium/chromium --type=zygote --no-sandbox --force-device-scale-factor=1

10-30 seconds the browser turns off, the screen turns dark.

chromium 88.0.4324.146-2
● localbrowser.service - Local Browser - Chromium
Loaded: loaded (/etc/systemd/system/localbrowser.service; enabled; vendor preset: disabled)
Active: failed (Result: exit-code) since Sun 2021-02-21 10:52:03 UTC; 22s ago
Process: 763 ExecStart = / usr / bin / sudo / usr / bin / startx (code = exited, status = 0 / SUCCESS)
Process: 1536 ExecStop = / usr / bin / killall Xorg (code = exited, status = 1 / FAILURE)
Main PID: 763 (code = exited, status = 0 / SUCCESS)
Caleb
 
Posts: 15
Joined: 13 Feb 2021, 23:19
Location: Russia

Re: RuneAudio+R e6

Postby rern » 21 Feb 2021, 12:19

@bink, @Caleb,

Try update again. Chromium browser should behave now.

rern
rAudio @ https://github.com/rern/rAudio-1
Raspberry Pi 4B
Raspberry Pi 3B > SMSL M8 DAC
Raspberry Pi Zero W
User avatar
rern
 
Posts: 715
Joined: 14 Jul 2016, 08:15

Re: RuneAudio+R e6

Postby Caleb » 21 Feb 2021, 13:28

Many thanks! It all worked!

How to invert one of the touchscreen axes? If I turn on the counterclockwise rotation by 90 degrees, then it works correctly horizontally, and inverted vertically. I move up the screen, the pointer moves down.

Is USB capacitive touchscreen supported?
Caleb
 
Posts: 15
Joined: 13 Feb 2021, 23:19
Location: Russia

Re: RuneAudio+R e6

Postby Caleb » 21 Feb 2021, 13:42

I can not calibrate the touchscreen.

Calibration menu, Carry out calibration - start

At the bottom, the inscription Calibrate the touchscreen -start appears and nothing else happens.
The screen goes dark and that's it.
Caleb
 
Posts: 15
Joined: 13 Feb 2021, 23:19
Location: Russia

Re: RuneAudio+R e6

Postby Caleb » 21 Feb 2021, 14:13

I figured it out myself. In file

99-calibration.conf

Option "SwapAxes" "1" to switch "0"
Caleb
 
Posts: 15
Joined: 13 Feb 2021, 23:19
Location: Russia

Re: RuneAudio+R e6

Postby bink » 21 Feb 2021, 15:34

rern wrote:@bink, @Caleb,

Try update again. Chromium browser should behave now.

rern

thanks, it works again now :)
bink
 
Posts: 15
Joined: 21 Nov 2020, 14:11

Re: RuneAudio+R e6

Postby singhudit61 » 25 Feb 2021, 11:30

I notice that the alphabetical selection bar does not work in the Webradio library page. hellodear

Regards, teatv
singhudit61
 
Posts: 1
Joined: 25 Feb 2021, 09:54

Re: RuneAudio+R e6

Postby surfninja » 27 Feb 2021, 04:42

singhudit61 wrote:I notice that the alphabetical selection bar does not work in the Webradio library page. hellodear

Regards, teatv


I have a RP 2B, 4B and Zero W with the latest e6 and I'm able to scroll around my web radios by using the alphabetical selection.

i have about 10 web radios on them so I was able to test this.
rAudio 1, Raspberry Pi 2B
rAudio 1, Raspberry Pi 4B
rAudio 1, Raspberry Pi Zero W
surfninja
 
Posts: 90
Joined: 13 Mar 2015, 22:06
Location: Twin Cities

Re: RuneAudio+R e6

Postby rern » 27 Feb 2021, 04:51

@surfninja,

@singhudit61's post is a clickbait (contains irrelevant links).

Ignore it.

rern
rAudio @ https://github.com/rern/rAudio-1
Raspberry Pi 4B
Raspberry Pi 3B > SMSL M8 DAC
Raspberry Pi Zero W
User avatar
rern
 
Posts: 715
Joined: 14 Jul 2016, 08:15

Re: RuneAudio+R e6

Postby silvercat56 » 27 Feb 2021, 10:50

Hi, I am trying to make a standalone DAC; tried a lot but Rune is the best about sound quality. I am using an HiFiberry hat DAC 2 Pro which sounds great.
I want do add a touch display to plug on DSI port and choosed this one:
https://www.amazon.it/gp/product/B07KJB ... UTF8&psc=1
Once plugged and powered everything seems to work properly, buy can't reach some comtrols on display since they are outside the display.
Tried with overscan parameters in config.txt but nothing changed.
Someone can help me?
Thanks a lot
Mario
silvercat56
 
Posts: 1
Joined: 27 Feb 2021, 10:37

support RuneAudio Donate with PayPal

PreviousNext

Return to Raspberry Pi

Who is online

Users browsing this forum: No registered users and 4 guests