RuneAudio+R e6

Raspberry Pi related support

Re: RuneAudio+R e6

Postby amonduulii » 23 Dec 2020, 15:19

I now have it working successfully again. Plugged in ethernet cable and had to re-enable Wifi and reconnect to Wifi. Thanks all!
amonduulii
 
Posts: 8
Joined: 08 Sep 2020, 19:52

Re: RuneAudio+R e6

Postby dryce » 23 Dec 2020, 15:47

That would explain why just adding the credentials again didn't work. I'm going to have to see if I can get the device closer to an ethernet jack.

Edit: Plugging ethernet in still fails. Web UI is unreachable after updating.
Last edited by dryce on 23 Dec 2020, 19:59, edited 1 time in total.
dryce
 
Posts: 34
Joined: 12 Jun 2014, 22:34

Re: RuneAudio+R e6

Postby ottl05 » 23 Dec 2020, 19:17

Hello,
i installed the actual public beta on a new sd-card and put it in a raspi4.

Now Íve got a problem with bluetooth.
it´s activated, my phone is connected and on the playback page I can see the song and artist informations, but I hear nothing.....

When I play music from my NAS or webradio it is working fine, I can hear the music.
-
I ve been running runeaudio on a raspi 1b for some years without problems, now I want to stream music from my iphone to the raspi.

where can I look for the problem with bluetooth..
:?
Last edited by ottl05 on 24 Dec 2020, 15:01, edited 1 time in total.
cu ottl05
---
runeaudio+re6 on rpi1b+
raudio1 on rpi4
ottl05
 
Posts: 1
Joined: 23 Dec 2020, 19:09

Re: RuneAudio+R e6

Postby joe63 » 23 Dec 2020, 21:31

hello Rern
I have installed and updated your latest RuneAudio version, very interesting and well made, specially as for the graphic layout and effective use of functions. Thanks a lot for your huge efforts ;)
When I try to change the sound profile of the kernel the button doesn't seem to work well, it goes back immediately to the default position. :P
thanks again
Joe
joe63
 
Posts: 4
Joined: 18 Dec 2020, 10:07

The New Release is ready

Postby rern » 24 Dec 2020, 12:11

The New Release is ready.

Most of reported bugs were fixed in this release.
Please get it from GitHub.

rern
RuneAudio+R @ github.com/rern
Raspberry Pi 4B
Raspberry Pi 3B > SMSL M8 DAC
Raspberry Pi Zero W
User avatar
rern
 
Posts: 685
Joined: 14 Jul 2016, 08:15

Re: The New Release is ready

Postby rastus » 24 Dec 2020, 13:44

rern wrote:The New Release is ready.

Most of reported bugs were fixed in this release.
Please get it from GitHub.

rern

Thanks rern for all your hard work.
User avatar
rastus
 
Posts: 337
Joined: 21 Aug 2015, 10:29

Re: RuneAudio+R e6

Postby haddock » 24 Dec 2020, 14:42

@rern
Downloaded the new releas of rAudio1 (20201224) and it is up again.
The restore function is working now. So happy with that. :D No need waiting a couple of hours for rebuilding the musiclibrary. Thanks.
After restore I noticed the following very minor points, just mentioned for your information:
1. MPD --> Audio Output --> Mixer Control: after restore this was set to "DAC hardware", while it was set to "Disable" before. Also the Volume control was set to 46%, was 100% in view of the Bit-Perfect setting "No Volume".
2. System -- Environment --> Timezone: was not copied and set to default value somewhere in the Pacific.

For my system it looks like all other settings have been copied properly.

Thank again
regards
Rpi 3B+, Allo Piano 2.1, RuneAudio+R e6
haddock
 
Posts: 6
Joined: 21 Nov 2020, 13:10

Re: RuneAudio+R e6

Postby GriffinUcos » 24 Dec 2020, 15:59

Merry Christmas, one and all.

I still have not been able to get the BT installed on the latest release and with a new dongle.

Which files do I have to modify to get it operational? What information is required?

Many thanks.

Phill
GriffinUcos
 
Posts: 13
Joined: 09 Dec 2020, 16:00

Re: RuneAudio+R e6

Postby rastus » 25 Dec 2020, 00:53

GriffinUcos wrote:Which files do I have to modify to get it operational? What information is required?

Maybe look here: https://github.com/rern/rAudio-1
User avatar
rastus
 
Posts: 337
Joined: 21 Aug 2015, 10:29

Re: RuneAudio+R e6

Postby s.k. » 25 Dec 2020, 11:03

Mary Christmas to everyone!
Health and Happiness to all of you and your families!

Santa rern, thanks a lot for your gifts !
I appreciate your hard work.

Your new rAudio works as it should, but in my case one of the latest software updates (*) have “broke” my pydPiper installation for my display.
The display is starting up properly, but it has no more connection with the MPD actions.

Never mind, I shall figure something.
Of course, any idea is welcome.

In the meantime happy holidays for all of you!
I wish from the bottom of my heart for a better 2021…

Regards
Stavros

(*)
in the 20201211 image, everything was OK
RPi2B Rev 1.1, Allo DigiOne, ATXRaspi, 16x2 OLED display - running rAudio
s.k.
 
Posts: 113
Joined: 04 Jan 2017, 08:38

support RuneAudio Donate with PayPal

PreviousNext

Return to Raspberry Pi

Who is online

Users browsing this forum: cmh714 and 6 guests