RuneAudio 0.5-beta for most Raspberry Pi models

Raspberry Pi related support

Re: RuneAudio 0.5-beta for most Raspberry Pi models

Postby McFly » 28 Jan 2020, 22:11

Removed the digi and HDD, same error...

Just to be sure : I burned the image on a 32g SD card and tried to boot with it, wich gave me the error message. This is the right way to do, yes?

I know jack shit about what these error codes means. HELP!!!
McFly
 
Posts: 9
Joined: 25 Mar 2017, 19:50

Re: RuneAudio 0.5-beta for most Raspberry Pi models

Postby ayase1121 » 04 Feb 2020, 01:24

Hello. In runeaudio 0.5 Release version: 0.5 (build: janui-20180903), the so-called screensaver screen (the large album art is displayed on the left and the artist information is displayed on the right) no longer displays the artist's photos in an unforeseen time. Was. The part where the photo was displayed has a very light gray and white star display. Is it possible to improve this and display photos with Artis as before?
Attachments
IMG_46666666666444444444442139.jpg
IMG_46666666666444444444442139.jpg (147.66 KiB) Viewed 1726 times
ayase1121
 
Posts: 7
Joined: 23 Nov 2018, 02:50

Re: RuneAudio 0.5-beta for most Raspberry Pi models

Postby CrivenS » 06 Feb 2020, 01:01

Greetings,
I'm having problems haven't managed to successfully boot yet, and I have tried both available images on two different SD cards (a 64 and a 32) using usb image tool:
RuneAudio_rpi2_rp3_0.4-beta_20160321_2GB
&
RuneAudio_ODROIDC2_0.4-beta_20160518_2GB

I've never yet seen even a flicker of green from the pi to indicate SD reading. and only had the rainbow screen on hdmi.
I have successfully had M2P, Moode and Volumio run from each card as well to test.

Kind of at my wits end. Any suggestions would be appreciated.
CrivenS
 
Posts: 3
Joined: 06 Feb 2020, 00:49

Re: RuneAudio 0.5-beta for most Raspberry Pi models

Postby rastus » 06 Feb 2020, 02:42

CrivenS wrote:...and only had the rainbow screen on hdmi.


The rainbow screen is the Raspberry Pie's way of saying, "I need more power please."
You are invited to participate in my new forum, Rastus' Rants: http://rastus.tk
Subjects covered: Hardware setup for the Raspberry Pi as a digital streamer. Digital music, artists and thier albums or CDs. More will be added in the coming weeks.
User avatar
rastus
 
Posts: 305
Joined: 21 Aug 2015, 10:29

Re: RuneAudio 0.5-beta for most Raspberry Pi models

Postby CrivenS » 06 Feb 2020, 03:34

rastus wrote: The rainbow screen is the Raspberry Pie's way of saying, "I need more power please."


Ok...!?

but that doesn't really help very much. I have two power adapters, both work. The Pi clearly works fine with other images. I've tried both of the available Rune Pi 3+ images. What other trouble shooting should I try? Older Pi images?
CrivenS
 
Posts: 3
Joined: 06 Feb 2020, 00:49

Re: RuneAudio 0.5-beta for most Raspberry Pi models

Postby EZJstef » 06 Feb 2020, 20:28

hi all,

i am wonder if special script needed on rune 0.5 to use power on button with the audiophonics pcb

https://www.audiophonics.fr/fr/kits-et-modules-diy/audiophonics-pi-spc-v2-module-de-controle-alimentation-type-atx-pre-assemble-p-11125.html

because seems not working in good condition .... without any change on runeaudio image

anyone can help me?

regards Stef
EZJstef
 
Posts: 21
Joined: 03 Dec 2017, 18:47

Re: RuneAudio 0.5-beta for most Raspberry Pi models

Postby CrivenS » 07 Feb 2020, 12:40

If anyone can suggest another image or boot condition worth investigating I'll give it a shot but otherwise, well, I'm about ready to call it quits with Rune.
I have a pair of Pi 3 B+'s, three SD cards, and I have tried a great variety of boot conditions; with and without network, USB peripherals, audio and HDMI connections. Ive tried both the 0.4-beta_20160518 and 0.4-beta_20160321images with both recommended Windows SD image mounting programs.

I've tried adding boot delays to the config txt as recommended here:
https://raspberrypi.stackexchange.com/q ... bow-screen

I have never yet seen a green led light up at all for a Rune image. The older image doesn't even make it to the rainbow.
For comparison both Pi and all three SD cards have been tested to successfully launch and run Moode, M2P and Volumino Images first time every time.
CrivenS
 
Posts: 3
Joined: 06 Feb 2020, 00:49

Re: RuneAudio 0.5-beta for most Raspberry Pi models

Postby Cyborg_delta1 » 11 Feb 2020, 21:46

McFly wrote:Removed the digi and HDD, same error...

Just to be sure : I burned the image on a 32g SD card and tried to boot with it, wich gave me the error message. This is the right way to do, yes?

I know jack shit about what these error codes means. HELP!!!


I just noticed on mine I get the same message when the local browser is disabled, try accessing it from another computer on the network and it should be fine.
Last edited by Cyborg_delta1 on 11 Feb 2020, 22:48, edited 1 time in total.
Cyborg_delta1
 
Posts: 11
Joined: 29 Oct 2018, 16:53

Re: RuneAudio 0.5-beta for most Raspberry Pi models

Postby Cyborg_delta1 » 11 Feb 2020, 22:15

CrivenS wrote:Greetings,
I'm having problems haven't managed to successfully boot yet, and I have tried both available images on two different SD cards (a 64 and a 32) using usb image tool:
RuneAudio_rpi2_rp3_0.4-beta_20160321_2GB
&
RuneAudio_ODROIDC2_0.4-beta_20160518_2GB

I've never yet seen even a flicker of green from the pi to indicate SD reading. and only had the rainbow screen on hdmi.
I have successfully had M2P, Moode and Volumio run from each card as well to test.

Kind of at my wits end. Any suggestions would be appreciated.


Hi Criven

Well odroidc2 wont work as that is a different SBC also the images you mentioned are not 0.5 as 0.5 is an unofficial update to rune audio. If you want to use 0.5 for your 3b+ you need to get it from here:

http://www.mediafire.com/file/16d92z7jb ... mg.gz/file

If you go to page 1 of this thread it will give you all the information from the creator.

I would recommend using Win32DiskImager as I have never had an issue when writing to SD cards because the errors you are describing you don't get past the rainbow screen and nothing from the activity LED sounds like the image was not written to the SD card correctly:

Win32DiskImager
-Insert the SD card into your SD card reader. You can use the SD card slot if you have one, or an SD adapter in a USB port. Note the drive letter assigned to the SD card. You can see the drive letter in the left hand column of Windows Explorer, for example G:
-Download the Win32DiskImager utility from the Sourceforge Project page as an installer file, and run it to install the software.
-Run the Win32DiskImager utility from your desktop or menu.
-Select the image file you extracted earlier.
-In the device box, select the drive letter of the SD card. Be careful to select the correct drive: if you choose the wrong drive you could destroy the data on your computer's hard disk! If you are using an SD card slot in your computer, and can't see the drive in the Win32DiskImager window, try using an external SD adapter.
-Click 'Write' and wait for the write to complete.
-Exit the imager and eject the SD card.
Cyborg_delta1
 
Posts: 11
Joined: 29 Oct 2018, 16:53

Re: RuneAudio 0.5-beta for most Raspberry Pi models

Postby Cyborg_delta1 » 11 Feb 2020, 22:53

EZJstef wrote:hi all,

i am wonder if special script needed on rune 0.5 to use power on button with the audiophonics pcb

https://www.audiophonics.fr/fr/kits-et-modules-diy/audiophonics-pi-spc-v2-module-de-controle-alimentation-type-atx-pre-assemble-p-11125.html

because seems not working in good condition .... without any change on runeaudio image

anyone can help me?

regards Stef


Hello yes it will need a script as it sates on the website and gives you the instructions there

http://forum.audiophonics.fr/viewtopic. ... 6a16961c81

scroll down and it will have runeaudio 0.4 instructions but you will have to SSH into the pi to do it
Cyborg_delta1
 
Posts: 11
Joined: 29 Oct 2018, 16:53

support RuneAudio Donate with PayPal

PreviousNext

Return to Raspberry Pi

Who is online

Users browsing this forum: cmh714 and 15 guests