RuneAudio 0.5-beta for most Raspberry Pi models

Raspberry Pi related support

Re: RuneAudio 0.5-beta for all Raspberry Pi models

Postby s.k. » 16 Sep 2018, 10:07

Hi guys,
More or less for the same reasons I am stick with Rune.
Thanks a lot for your contribution.
I really appreciated.

How about Rern’s add-ons?
I believe that they adding a great value.
I tried to install them over your build, but with no success.

Regards
Stavros
s.k.
 
Posts: 99
Joined: 04 Jan 2017, 08:38

Re: RuneAudio 0.5-beta for all Raspberry Pi models

Postby nic » 16 Sep 2018, 10:13

I've been a happy user of 0.5b for the past few weeks and really appreciate Janui's help getting my DAC working with the new image . I've run into a slight issue when casting , I get 'twiitering noises' type static . I have rebooted the PC used for casting , rebooted the PI and also done a gitpull . This issue happens with MP3 cast from my PC , WAVs now seen fine . Any ideas ?

cheers

Nic
Last edited by nic on 16 Sep 2018, 10:53, edited 1 time in total.
Pi3 , Kali / Piano 2.1 (with dedicated choke input PSU) ----6SN7 beta follower---BUZ900P choke loaded source follower---Beyma 15XT in 230l cabinets/TPL150H AMT .
User avatar
nic
 
Posts: 65
Joined: 16 Dec 2013, 20:52
Location: London UK

Re: RuneAudio 0.5-beta for all Raspberry Pi models

Postby rastus » 16 Sep 2018, 10:44

s.k. wrote:Hi guys,
More or less for the same reasons I am stick with Rune.
Thanks a lot for your contribution.
I really appreciated.

How about Rern’s add-ons?
I believe that they adding a great value.
I tried to install them over your build, but with no success.

Regards
Stavros


"Rern’s Addons can now be installed and removed from the Dev UI."
https://github.com/gearhead/RuneUI/blob ... ngelog.txt

Don't you bother reading them links in the first post, that would be too hard.... someone else can do that work for you.
User avatar
rastus
 
Posts: 310
Joined: 21 Aug 2015, 10:29

Re: RuneAudio 0.5-beta for all Raspberry Pi models

Postby rastus » 16 Sep 2018, 10:46

J4K wrote:Hi janui,

Rpi3b, RuneAudio 0.5-beta2.

Thank-you for releasing an update, But my fresh install is stuck on the "Starting rune audio" screen with a blinking cursor, and never gets past this.

Cannot collect debug info.

J


Try to re-install, or a new microsd card. IF intalled correctly, this version works just fine.
User avatar
rastus
 
Posts: 310
Joined: 21 Aug 2015, 10:29

Re: RuneAudio 0.5-beta for all Raspberry Pi models

Postby rastus » 16 Sep 2018, 10:48

Stephane wrote:Hi,

You have to connect with a web browser and enable the local browser.

--
Stéphane Acounis


How? If the man cannot connect to Rune? Also, I do believe that the "local browser" is enabled by default.
User avatar
rastus
 
Posts: 310
Joined: 21 Aug 2015, 10:29

Re: RuneAudio 0.5-beta for all Raspberry Pi models

Postby rastus » 16 Sep 2018, 10:53

Stephane wrote:Have you connected the player by ethernet ?
If you have a wifi dongle you can access it by its embedded AP (192.168.5.1 if I remember). The behaviour is the same as the 0.4 image.
J4K wrote:Hi Stéphane Acounis,

I Cannot connect with a web browser and enable the local browser, as it is stuck at boot up, I get a "Starting RuneAudio image" on my 7" screen, and it goes no further.

I can't even ssh into rune.

Can I enable the local browser in the config file?

J


--
Stéphane Acounis


"....as it is stuck at boot up, I get a "Starting RuneAudio image" on my 7" screen, and it goes no further...."

Rune is getting stuck at bootup, why would an ethernet connection make any difference? If it was a WiFi, or ethernet, problem then the man would not see the bootup screen...

The blind leading the blind, so cute to watch. Try this, try that... light a candle at the local church, that always helps me.... not. LOL!
User avatar
rastus
 
Posts: 310
Joined: 21 Aug 2015, 10:29

Re: RuneAudio 0.5-beta for all Raspberry Pi models

Postby Stephane » 16 Sep 2018, 11:00

Maybe because I have been using this version for a while and saw the same screen on my touchscreen ?
Using a Bonjour browser will show you if the player is connected.

--
Stéphane Acounis
Stephane
 
Posts: 64
Joined: 06 Feb 2017, 10:35

Re: RuneAudio 0.5-beta for all Raspberry Pi models

Postby s.k. » 16 Sep 2018, 11:51

rastus wrote:
"Rern’s Addons can now be installed and removed from the Dev UI."
https://github.com/gearhead/RuneUI/blob ... ngelog.txt

Don't you bother reading them links in the first post, that would be too hard.... someone else can do that work for you.


Thank you for your courtesy!
My mistake – usually I don’t expect to find instructions on changelogs.
s.k.
 
Posts: 99
Joined: 04 Jan 2017, 08:38

Re: RuneAudio 0.5-beta for all Raspberry Pi models

Postby janui » 16 Sep 2018, 14:44

Hello Stavros,
s.k. wrote:How about Rern’s add-ons?
I believe that they adding a great value.
I tried to install them over your build, but with no success.
Yes, it installed without problems until the end of July. Rern seems to have then modified the install script. I have tried to trick the script, but I cannot get it to work. Rern will need to modify the install script to make it work. You should post a request here: addons-menu-install-addons-the-easy-way-t5370.html

Be careful when adding things, quite a lot of the addons are already included and should no longer be required, see the notes in the /dev UI.

janui
User avatar
janui
 
Posts: 682
Joined: 20 Dec 2014, 12:55
Location: Ollanda

Re: RuneAudio 0.5-beta for all Raspberry Pi models

Postby rainy » 16 Sep 2018, 14:47

Hi All,
Just like the previous version (0.3 beta) on the Raspberry Pi1, a USB stick or external USB drive formatted with the ext4 format does not seem to work with Rune Audio 0.5 beta.

Since Rune is based on Arch Linux, I would have expected this to work out of the box. Has anyone else had success with ext4?

Rune can see my USB drive and folders but all folders appear empty (I can see all the audio files when I SSH into Rune). The files on my USB drive are FLAC and Vorbis.

Can the devs please confirm if ext4 is supported on the Rpi images? If not is there a reason or plans to fix? I can only play my audio files with Rune if they are on a USB drive formatted as NTFS.

Many thanks.
rainy
 
Posts: 2
Joined: 16 Sep 2018, 14:38

support RuneAudio Donate with PayPal

PreviousNext

Return to Raspberry Pi

Who is online

Users browsing this forum: No registered users and 12 guests
cron