RuneAudio 0.4-beta for Raspberry Pi2/3

Raspberry Pi related support

Re: RuneAudio 0.4-beta for Raspberry Pi2/3

Postby dror » 03 Mar 2017, 11:58

OK thanks :D great job
dror
 
Posts: 122
Joined: 03 Dec 2015, 10:14

Re: RuneAudio 0.4-beta for Raspberry Pi2/3

Postby Stephane » 03 Mar 2017, 21:53

hondagx35 wrote:Hi Stephane,

Stephane wrote:Can I save the configuration from the previous version and restore it to the new one? I have several webradios that I would not like to enter by hand again! :)

Sorry, save and restore is not possible.
You can try this script from user "xan".

Frank

Hi Frank,

This works great.
I tried to restore from a saved backup but it did nothing. Same software version for both players of course.
Stephane
 
Posts: 64
Joined: 06 Feb 2017, 10:35

Re: RuneAudio 0.4-beta for Raspberry Pi2/3

Postby macman » 04 Mar 2017, 13:31

Works very well here, thank you! (Pi2, Hifiberry Digi+, CambridgeAudio DacMagic 100 via SPDIF)

Good to see that development is still happening :)

Keep up the good work!
macman
 
Posts: 2
Joined: 22 Nov 2016, 20:57

Re: RuneAudio 0.4-beta for Raspberry Pi2/3

Postby nik » 04 Mar 2017, 14:52

nik wrote:Hi from Greece
Using the 04. version and the previous 03 on my raspberry pi2 , I get the following behavior ...
Controlling Rune via web browsers from other devices (Pc ,tablet ,phone) the titles and artist names displayed correctly (My native language is Greek so I have a quite large collection of songs tagged in Greek language) in the built in browser which displayed from HDMI output the titles and names displayed with unknown characters so it became useless because I plan to buy a 7' inch touch screen to built it as a stand alone solution .Other than that works ok and I am very pleased.
Is there a way to overcome this ? I suspect that the built in browser's code page settings are set to a different character set than the presets of the other external devices so if it something easy I can adjust this (I don't have much linux knowledge but I think I can manage it) and proceed to the purchase of the screen.
Thank you in advance
Nik

The problem is seems to solved here...
viewtopic.php?t=4445
So I believe the original font set had to be replaced with the enchanced ones from Lato developers .

Στάλθηκε από το SM-J320FN μου χρησιμοποιώντας Tapatalk
nik
 
Posts: 7
Joined: 01 Mar 2017, 10:09

Re: RuneAudio 0.4-beta for Raspberry Pi2/3

Postby s.k. » 04 Mar 2017, 22:00

Hi Frank, thanks a lot for your efforts
I just test your release on a Pi2 with a Digi Pro and works just fine, but I have problems installing my remote control.
This guide (ir-remote-problems-t4351.html#p19420) was successfully in the previous version but in this one it doesn’t work.
Does anyone have managed to install IR remote on this release?
Best regards
Stavros
s.k.
 
Posts: 97
Joined: 04 Jan 2017, 08:38

Re: RuneAudio 0.4-beta for Raspberry Pi2/3

Postby hondagx35 » 04 Mar 2017, 23:17

Hi Stavros,

what is your exact problem? Any error messages?

Lirc is installed and the only thing that has changed is a more recent kernel.

Frank
User avatar
hondagx35
 
Posts: 3039
Joined: 11 Sep 2014, 22:06
Location: Germany

Re: RuneAudio 0.4-beta for Raspberry Pi2/3

Postby s.k. » 04 Mar 2017, 23:44

Hi Frank,
I am following the guide that I mention in my previews post and when I test with irw (sterp No5) I get nothing.
Looks like something is wrong with the configuration file.
In your latest version already exist a conf file in /etc/lirc/lircd.conf.d beside the lircd.conf that I am creating.
s.k.
 
Posts: 97
Joined: 04 Jan 2017, 08:38

Re: RuneAudio 0.4-beta for Raspberry Pi2/3

Postby Stymieddd » 05 Mar 2017, 05:04

Is anyone else having a problem getting Allo Kali and Piano DAC to work with this version? I can not. It is probably a simple setting that I have missed, but I wanted to see if others have this problem.
Stymieddd
 
Posts: 19
Joined: 25 Mar 2014, 04:19

Re: RuneAudio 0.4-beta for Raspberry Pi2/3

Postby Frost_dk » 05 Mar 2017, 10:02

Hi. I have my remote working with lirc in this release. I did not have any problems installing it.
Regards
Rune frost
Frost_dk
 
Posts: 44
Joined: 23 Nov 2015, 20:39
Location: Horsens, Denmark

Re: RuneAudio 0.4-beta for Raspberry Pi2/3

Postby hondagx35 » 05 Mar 2017, 12:09

Hi Stymieddd,

Is anyone else having a problem getting Allo Kali and Piano DAC to work with this version?

Only thing to do is to:
- select the correct DAC on the settings page
- save and applay
- reboot
- select the DAC on the MPD config page.

Image

Frank
User avatar
hondagx35
 
Posts: 3039
Joined: 11 Sep 2014, 22:06
Location: Germany

support RuneAudio Donate with PayPal

PreviousNext

Return to Raspberry Pi

Who is online

Users browsing this forum: cmh714 and 13 guests