Rune rAudio 1 Successes and Opportunities

Raspberry Pi related support

Re: Rune rAudio 1 Successes and Opportunities

Postby J4K » 27 Feb 2021, 19:17

Just Popped the runer1audio card in and updated through addons and all previous problems are fixed, just wont turn display off properly now, maybe leaves the backlight on? I'm using the rpi 7"screen.

Almost perfect :)

keep up the good work.

J
J4K
 
Posts: 40
Joined: 25 Mar 2017, 21:20

Re: Rune rAudio 1 Successes and Opportunities

Postby jaygothard » 22 Mar 2021, 18:15

It's fixed now. I used a recent image of rAudio1 and had a perfect OOB setup experience. I would say that Rune is actually the easiest to get set up and running for all but an absolute novice . The open hotspot on every other boot is a nice touch. It saves me from having to sift through the documentation or do a lucky Google search for the default hotspot password. Every other part of the set up and subsequent use of the software was smooth and stable.

I have two set ups. They both consist of a Raspberry PI(3b and 4) and a Digione(Signature on the RP4 one). I have my audio files shared out from a PC running Windows 10 that is hard wired to the network and the Raspberry PIs connected via Wi-Fi. No issues after a couple of weeks of running these systems.
jaygothard
 
Posts: 26
Joined: 06 May 2020, 19:19

Re: Rune rAudio 1 Successes and Opportunities

Postby Leobo71 » 26 Mar 2021, 16:05

J4K wrote:Just Popped the runer1audio card in and updated through addons and all previous problems are fixed, just wont turn display off properly now, maybe leaves the backlight on? I'm using the rpi 7"screen.

Almost perfect :)

keep up the good work.

J


Is it possible when switching off the system that the backlight also goes off?
Leobo71
 
Posts: 10
Joined: 06 Oct 2018, 20:25

Re: Rune rAudio 1 Successes and Opportunities

Postby J4K » 26 Mar 2021, 20:01

Hi Leobo71,

Thanyou for responding, A recent update has fixed the issue and all is good now. :).

J
J4K
 
Posts: 40
Joined: 25 Mar 2017, 21:20

Re: Rune rAudio 1 Successes and Opportunities

Postby Leobo71 » 27 Mar 2021, 13:46

When the system is switched off, the display goes out but the backlight does not. Maybe backlight off and then power off to fix the problem? This
Code: Select all
$ sudo sh -c 'echo "1"> / sys / class / backlight / rpi_backlight / bl_power' # Turn backlight off
$ sudo sh -c 'echo "0"> / sys / class / backlight / rpi_backlight / bl_power' # Turn backlight on

works.
Leobo71
 
Posts: 10
Joined: 06 Oct 2018, 20:25

support RuneAudio Donate with PayPal

Previous

Return to Raspberry Pi

Who is online

Users browsing this forum: cmh714 and 1 guest