Problems installing Rune in Rasberry Pi 3B+

Raspberry Pi related support

Problems installing Rune in Rasberry Pi 3B+

Postby carlmart » 17 Aug 2019, 14:07

Yesterday I tried several times to install Rune on my Raspberry, with different SD cards.

To see if there was a problem on the download, I downloaded the Rune img file again.

And every time get the same results when turning the Raspberry on. Look at the screen I get.

What might be happening and what can I do?

Is there a previous Rune version I can try?
Attachments
Rune.jpg
Rune.jpg (10.34 KiB) Viewed 293 times
carlmart
 
Posts: 19
Joined: 02 Aug 2019, 12:06

Re: Problems installing Rune in Rasberry Pi 3B+

Postby Beelzebassie » 17 Aug 2019, 14:54

With what browser are you approaching Rune? Even SSH won't work?
Beelzebassie
 
Posts: 38
Joined: 09 Nov 2014, 12:16

Re: Problems installing Rune in Rasberry Pi 3B+

Postby carlmart » 17 Aug 2019, 15:00

What do you mean which browser?

What SSH are you talking about, the SD card?

Any step by step tutorial to follow and do not make any procedure mistakes?
carlmart
 
Posts: 19
Joined: 02 Aug 2019, 12:06

Re: Problems installing Rune in Rasberry Pi 3B+

Postby Beelzebassie » 17 Aug 2019, 15:09

You approach Rune with a browser on another computer. I assume you plugged the monitor, keyboard, etc. directly into the Pi?

EDIT: You've made another topic for the same problem? Why?
Beelzebassie
 
Posts: 38
Joined: 09 Nov 2014, 12:16

Re: Problems installing Rune in Rasberry Pi 3B+

Postby carlmart » 17 Aug 2019, 18:02

Maybe because the subject title was confusing, nobody seemed to come there.

And then the installing issue became the main one.

When should I open the browser during Rune installation on the Raspberry. I thought it was after it stopped in the Rasp.

Should I open the Rune browser first? Shouldn't the Raspberry find the network first?

Is it normal to get that color screen I got?
carlmart
 
Posts: 19
Joined: 02 Aug 2019, 12:06

Re: Problems installing Rune in Rasberry Pi 3B+

Postby Beelzebassie » 17 Aug 2019, 20:41

Put the SD card in the Pi, turn on the pi and follow the instructions from the webpage:

"Accessing the RuneUI

You can connect to the RuneUI in several ways:

(Windows) open the following address in your browser: http://runeaudio or http://runeaudio. (works if an Avahi/Bonjour client is installed) (OSX / Linux / Android) open the following address in your browser: http://runeaudio.local
If you cannot connect using the abovementioned addresses, look up the IP address of your device (check your routers DHCP list) and point your browser to it (e.g. http://192.168.1.xxx)
(Windows) you should find a new icon under My Network Places, called RuneAudio: double click it to open you the RuneUI in your default browser, or place a shortcut to the RuneUI on your desktop, which can then be double clicked to open the RuneUI."
Beelzebassie
 
Posts: 38
Joined: 09 Nov 2014, 12:16

Re: Problems installing Rune in Rasberry Pi 3B+

Postby carlmart » 18 Aug 2019, 13:41

I can't access none of the runeaudio above on my browser.

And I keep getting that multi-coloured screen on the Raspberry monitor when I try to load the SD card where I put the Rune image file.

This time I re-formatted the SD card on another computer, downloaded the img file there and put it on the SD card.

Can you tell me what might be happening?

Just for the sake of it, and to see if there was any problem with the SD card or anything, I re-formatted it and installed Picoreplayer on it, and run it on the Raspberry. Perfect load and everything.

So I wonder what might be happening in my attempts to load and run Runeaudio?

Please tell me what I might be doing wrong, the order or things to be done and all. I do want to give a try to Rune Audio. I'm definitely interested.
carlmart
 
Posts: 19
Joined: 02 Aug 2019, 12:06

Re: Problems installing Rune in Rasberry Pi 3B+

Postby hondagx35 » 18 Aug 2019, 16:30

Hi carlmart,

which image did you download?

I would recommend this:
runeaudio-0-5-beta-for-all-raspberry-pi-models-t6532.html
or this:
runeaudio-0-4-beta-for-raspberry-pi2-3-t4434.html

Frank
User avatar
hondagx35
 
Posts: 3032
Joined: 11 Sep 2014, 22:06
Location: Germany

Re: Problems installing Rune in Rasberry Pi 3B+

Postby carlmart » 18 Aug 2019, 17:16

The first is not available (not found).

The second is downloaded from Google drive, and the name is different:

RuneAudio_rpi2_rp3_0.4-beta_20170229_2GB.img.gz

Is that fine?

Well, I downloaded it, imaged it and put it to run on Raspberry: I get don't get anything on the screen.
carlmart
 
Posts: 19
Joined: 02 Aug 2019, 12:06

Re: Problems installing Rune in Rasberry Pi 3B+

Postby hondagx35 » 18 Aug 2019, 18:45

Hi,

that is normal because the local browser is not enabled by default.

Now follow the instructions "carlmart" gave you.

Frank
User avatar
hondagx35
 
Posts: 3032
Joined: 11 Sep 2014, 22:06
Location: Germany

support RuneAudio Donate with PayPal

Next

Return to Raspberry Pi

Who is online

Users browsing this forum: No registered users and 1 guest