[SOLVED] No access/boot?

Beaglebone Black related support

[SOLVED] No access/boot?

Postby beanstalker » 02 Feb 2014, 08:04

Hi,

Really like this project. Got it going no problem on my RPi, but really want it on my BBB and having some problems. In short:

Downloaded the image and flashed it to the SD no problem;
Put it in the BBB and start it up, all the indicator lights turn on and then I can't get anything out of it. No IP listed on my network, no connection to the webUI, no IP address to ssh to (tried a few likely candidates, to no avail) and no signal from HDMI to access console directly. Tried typing blindly at the keyboard, hoping I might be able to login and do something, but no response at all.

My setup is:
[list=]
BeagleBone Black
Wired ethernet connection
Powered USB hub
USB DAC and USB keyboard connected to the hub
Power to the board from a different powered USB hub
Monitor via micro HDMI adaptor cable
[/list]

Also tried with a cut back setup with only USB DAC and ethernet connected (directly, no hub) but that behaved exactly the same.

Also tried downloading the image again and writing it fresh, but still the same. I'm using a 16Gb SanDisk Ultra microSD and writing it on MacOSX with:

Code: Select all
sudo dd bs=1m if=/path/to.img of=/dev/rdisk2


Card is erased and formatted as FAT32 first. MBR partition scheme.

Any help much appreciated, love RuneAudio from playing around on the Pi, but I'd love to have it on the BBB.

Jack
beanstalker
 
Posts: 2
Joined: 02 Feb 2014, 07:47

Re: No access/boot?

Postby ACX » 02 Feb 2014, 12:58

Hello beanstalker, it seems your BBB is not booting from SD... try to follow this order:
1) plug the power off
2) keep pressed the USER/BOOT button (in this picture it's called "Boot Switch")
3) plug the power connector in while keeping the button pressed and wait for 20 secs

You should see all the 4 blue leds on for a while, then all off and then an activity. That means that the boot with RuneAudio was successful.
Let me know if it works.
User avatar
ACX
RuneAudio co-founder
 
Posts: 1684
Joined: 29 Nov 2013, 02:25
Location: Udine, Italy

Re: No access/boot?

Postby beanstalker » 03 Feb 2014, 06:12

Hi ACX,

Thank you, that worked perfectly. Listening to RuneAudio right now, very happily!
Seems obvious now that you pointed it out!

Just as a side note, to me it sounds much better on the BBB than the Rpi. Better performance, no clicks or stutters at all.

Brilliant software and UI, thanks for all of the hard work!

Cheers,

Jack
beanstalker
 
Posts: 2
Joined: 02 Feb 2014, 07:47

Re: [SOLVED] No access/boot?

Postby Nasnl » 05 Apr 2014, 23:05

Hi Guys,

I have about the same thing: have flashed the SD-card, boot up the BBB with the boot switch pressed until the 4 LED's shop blue, then turn off and then start showing activity.

My router sees the BBB as runeaudio (so something went ok), but I cannot access the GUI in any way, not even by IP-number or through windows network.

Any idea what I could try next?

Thanks
Nasnl
 
Posts: 1
Joined: 05 Apr 2014, 23:02

Re: [SOLVED] No access/boot?

Postby arada n » 19 Jun 2016, 05:53

I thought I'd just jump in on this thread.

I am getting the same behaviour as described with four leds shining.

The only way to boot is to do a boot button start up.

It does not seem the good way to start up.

Hence my question is, is image provided intended for flashing to BBB emmc or intended to be run from flaah drive on day by day basis?

I have followed the steps to create the image indicated here at Rune audio for windows

On the other hand I have another sd with vlumino flashed using mac book pro and it starts up from the sd card directly.

I am just wondering

Whether I am using the image in the wrong way. For day to day use instead of flashing

Or I have an issue with my set up which needs to be solved

Thanks.
Oleg
arada n
 
Posts: 1
Joined: 19 Jun 2016, 03:20

support RuneAudio Donate with PayPal


Return to Beaglebone Black

Who is online

Users browsing this forum: No registered users and 0 guests