LAN connection to wifi extender

Raspberry Pi related support

LAN connection to wifi extender

Postby badhaircut » 09 Mar 2022, 19:03

I feel like I'm so close to having Rune working well but wirelessly connecting keeps dropping out. This is a shame because it seems exactly what I'm after.

I've got a Pi 4 B with rAudio 1 • 20220225 installed.

I think my issues stem from having a Netgear EX7700 extending my wifi network with the Pi being closest to this.

Ideally, I'd want the wifi connection turned off on the Pi and for it to just be connected via ethernet to the Netgear extender.

Frustratingly, I can only connect intermittently connect using wireless device if there're connected to the main router rather than the extender and I'm having difficulties troubleshooting how to get around this since that's not always the case (wireless devices rarely work and get a 'This site can’t be reached' page).

My wired computer can always connect to the web UI both on the wifi and LAN IP addresses. Looking at the IP addresses listed by the router and the extender doesn't shed any more light. Interestingly, AirPlay is always available on apple devices despite not being able to access the browser.

Is there a basic networking setting I'm missing? Having a static IP means I can set a gateway, but this is the IP address of the main router rather than the extender (although I've tried that without any success).

Apologies if this is the wrong place to ask, I'm just a bit stuck and not sure where else to look.

Thanks!
badhaircut
 
Posts: 1
Joined: 09 Mar 2022, 18:45

Re: LAN connection to wifi extender

Postby eea123 » 14 Mar 2022, 12:53

I think this is the right place to ask. I am only running a wired connection to my Rune Pi IIB, but it sounds like your problems might be more on the WiFi or extender side of your network rather than the Pi or Rune.

I am having similar problems with my powerline network extender, but that setup supports a different device. I bought a different brand extender and it worked when tested in the same room but also fails on the longer run out to my garage. The original unit worked pretty well for the first few months, but started to need rebooting to get it and its connected devices to show up on the main network. I haven't had time to troubleshoot it further, but I believe my internet router and it's handing out / updating of DCHP IP addresses is part of the blame.
eea123
 
Posts: 125
Joined: 23 Dec 2017, 19:19

support RuneAudio Donate with PayPal


Return to Raspberry Pi

Who is online

Users browsing this forum: No registered users and 4 guests