Dac Audiophonics U-SABRE LTE / Volume problem (solved)

Raspberry Pi related support

Dac Audiophonics U-SABRE LTE / Volume problem (solved)

Postby okcoolcoolmins » 30 Dec 2016, 16:39

Hi everybody!

Firstly I introduce myself, I'm new in the raspberry pi world but I use linux since X years, since ubuntu 8.04 may be.

I recently bought the new Rspi 3 and I'm happy and angry at the same time.
I've found RuneAudio on internet so I wanted to try it.

I've bought for that:
-starter kit Rspi3
-DAC Audiophonics U-sabre LTE http://www.audiophonics.fr/fr/dac-sans-volume/audiophonics-u-sabre-lte-usb-dac-24bit96khz-sa9027-es9023-asynchrone-p-11074.html

Runeaudio works very well, no problems but it's not really the case with the dac. It works but it's not as loud as my computer (linuxmint18.1) and the sound is a little bit muffled.

I tried ubuntu mate on the Rspi3 it works well. And Volumio has the same problem as Runeaudio.

Back to Runeaudio : I disabled the volume control, it's the only thing I can deal with, using Web UI but it does nothing so now i'm stuck.

That's the shame because everything else works well, dlna, mpd, web ui.

If someone may help me, thanks

Ps: I'm not good in english, consider you help a 5 years old kid ;)
Last edited by okcoolcoolmins on 30 Dec 2016, 18:43, edited 1 time in total.
okcoolcoolmins
 
Posts: 4
Joined: 30 Dec 2016, 15:43

Re: Dac Audiophonics U-SABRE LTE

Postby hondagx35 » 30 Dec 2016, 17:27

Hi okcoolcoolmins,

i like helping kids :lol:

- get access to the console
- execute alsamixer
Code: Select all
alsamixer

- select your DAC
- try to change the volume (set it to 100%)

Frank

- Get access to the console:
Use SSH from your PC
    If you are not familiar with SSH read this for Windows or this for Linux/MacOS
    The default login for RuneAudio is "root" with the password "rune" (without quotes).
Or use WinSCP to acces the filesystem on your device. It is highly recommended to use Notepad++ for editing files.
User avatar
hondagx35
 
Posts: 3041
Joined: 11 Sep 2014, 22:06
Location: Germany

Re: Dac Audiophonics U-SABRE LTE

Postby okcoolcoolmins » 30 Dec 2016, 17:46

Is it possible that the volume of the dac isn't 100% by default?

I know the word SSH and when I see it, I run far far away... But I'll try it.

If my computer doesn't fly through the window, I'll let you know. :)

Thank you very much
okcoolcoolmins
 
Posts: 4
Joined: 30 Dec 2016, 15:43

Re: Dac Audiophonics U-SABRE LTE

Postby okcoolcoolmins » 30 Dec 2016, 18:40

OK it works amazing now. I'm very proud of me, i'm just 5 years old and I run SSH

A friend of me help me for SSH :ugeek:

to see if it's open
Code: Select all
telnet  <raspberry IP> 22

Here it's ok
-Now connecting
Code: Select all
ssh root@<raspberry IP>

Password : rune
-next
Code: Select all
alsamixer

-Check all and ESC
-at the end type
Code: Select all
alsactl store

for saving.

Merci beaucoup Hondagx35
Thanks Runeaudio, It's chouette
Attachments
Capture du 2016-12-30 18-03-24.png
Impèc SSH alsamixer
Capture du 2016-12-30 18-03-24.png (72.74 KiB) Viewed 994 times
okcoolcoolmins
 
Posts: 4
Joined: 30 Dec 2016, 15:43

Re: Dac Audiophonics U-SABRE LTE / Volume problem (solved)

Postby bachna » 14 Mar 2021, 23:03

Hi, did you have any problem with connecting u-sabre to rpi via USB? I'm having some and tying to find any tip how to do that. Could you help me?
bachna
 
Posts: 1
Joined: 14 Mar 2021, 22:51

support RuneAudio Donate with PayPal


Return to Raspberry Pi

Who is online

Users browsing this forum: cmh714 and 2 guests