0.3 beta Pi2 Wireless Connection Issue (solved)

Raspberry Pi related support

0.3 beta Pi2 Wireless Connection Issue (solved)

Postby Damagio » 07 Jun 2015, 02:20

Hi Guys,

Really loving RuneAudio, but having a tough time getting wireless connectivity.

Biggest problem is I cannot get my keyboard to type the { symbol
I am trying to add

network={
ssid="Network"
psk="s2df-4edd-0wtf"
}

to my wpa_supplicant.conf file

I cannot for the life of me find and open the locales or keyboard configuration file once I log in to root rune

any ideas?

Thanks!
Damagio
 
Posts: 3
Joined: 07 Jun 2015, 02:11

Re: 0.3 beta Pi2 Wireless Connection Issue

Postby hondagx35 » 07 Jun 2015, 10:13

Hi Damagio,

why do you want to edit wpa_supplicant.conf ?
The image uses netctl-auto and doesn't use wpa_supplicant.

With RP2 it is very easy to get wifi running via user interface.
Get access via wired network and then make your wifi settings.

Setting the locale on Arch Linux is described here.

Frank
User avatar
hondagx35
 
Posts: 3039
Joined: 11 Sep 2014, 22:06
Location: Germany

Re: 0.3 beta Pi2 Wireless Connection Issue

Postby Damagio » 07 Jun 2015, 17:26

Frank,

Thank you. I did not realize this as I am very new to Linux. I am reading through it, and it's over my head right now, so I will try again.

At least I am pointed in the right direction now. :-)

Mike
Damagio
 
Posts: 3
Joined: 07 Jun 2015, 02:11

Re: 0.3 beta Pi2 Wireless Connection Issue

Postby hondagx35 » 07 Jun 2015, 18:02

Hi Damagio,

- connect your RP2 via wire to your network, DHCP is enabled by default.
- go to the network page
network1.jpg
network1.jpg (98.66 KiB) Viewed 1857 times

- select your wifi card (wlan0)
network2.jpg
network2.jpg (96.71 KiB) Viewed 1857 times

- wait until the nearby APs are scanned
network3.jpg
network3.jpg (115.92 KiB) Viewed 1857 times

- select your AP from the list and enter your password (PSK)
network4.jpg
network4.jpg (79.79 KiB) Viewed 1857 times


Frank
User avatar
hondagx35
 
Posts: 3039
Joined: 11 Sep 2014, 22:06
Location: Germany

Re: 0.3 beta Pi2 Wireless Connection Issue

Postby Damagio » 07 Jun 2015, 20:47

Frank...


I can't thank you enough! I made that WAY harder than it had to be LOL.

So nice to have it working without the extra cord. :-) I have it hooked up to a Schitt DAC and a little Toshiba HDD and it works and sounds amazing!

So kind of you to take the time out....thanks again!

Mike/Damagio
Damagio
 
Posts: 3
Joined: 07 Jun 2015, 02:11

support RuneAudio Donate with PayPal


Return to Raspberry Pi

Who is online

Users browsing this forum: cmh714 and 7 guests