Page 50 of 51

Re: RuneAudio+R e6

PostPosted: 17 Apr 2022, 08:59
by kw*
Hello,

I‘m running rAudio-1 version 202204151 on a RasPi3B+. It works fine but local covers in album grid view. In play view the local cover is shown (one cover.jpg 600x600 per album folder).

I‘ve also tested soundirok (command „ ln -s /mnt/MPD /srv/http/music“). Within the program it works but I prefer web gui. Cleared cache, rebuilt database didn‘t help.

Where do I have to start in this version? Is coverart_ctl.php still the right approach? If so, where is the file stored?

Thanks and best regards,
Oliver

[edit]: I‘ve got it, missing writing permission. Never need it before at this point. ;)

Re: RuneAudio+R e6

PostPosted: 23 Apr 2022, 19:03
by alfred0809
I made first experiences with the new Bluetooth audio support, receiver mode. I have no previous Linux bluetooth experience, so please read my post with a grain of salt.

Re: RuneAudio+R e6

PostPosted: 21 May 2022, 20:39
by M.B.
Hi together,

thanks for the great Job, very good and is working fine with a USB Bluetooth Receiver for my AmazonMusic.

BUT - question - is the http command system disabeld?

Because i use an loxone system and in previous Versions i could toggle play pause and setvol with the commands:

http://ipofmyruneaudio/command/?cmd=play or pause or setvol

Since the Update this doesn't work any more.... any ideas? Or is it in the new version not more implemented?

Is there a new syntex which i did not see?

Regards

Re: RuneAudio+R e6

PostPosted: 22 Jun 2022, 00:47
by Noeldibua
Hello to all !

Thanks for the great job called rAudio 1 !

I got a small problem I can not solve nor found a log file...

Running rAudio 1 • 20220618 on a Rsapberry Pi 2 Vers 1.1 - plain installation (ex fixed IP Adr) no changes done so far. But: Any time I do a reboot the Network mount´s are gone. Error Message on the GUI start is "NAS @ cannot be reached"

Adding them with

mount -t cifs "//10.0.0.180/media/Musik/Sampler" "/mnt/MPD/NAS/Sampler" -o noauto,username=nur,password=nuralle,iocharset=utf8
or
mount -t cifs "//10.0.0.180/media/Musik/Sampler" "/mnt/MPD/NAS/Sampler" -o username=nur,password=nuralle,iocharset=utf8

does bring me back the directories and files on my nas.
Any solution or any way to find a log file dealing with this ?

Thank you for reading this.

Noeldi

BTW: Why is a "noauto" in the mount options ?

Re: RuneAudio+R e6

PostPosted: 22 Jun 2022, 05:57
by kw*
@Noeldibua:

I had the same here. What helped for me:

I took a closer look at the settings/system/storage...and pushed the question mark button.

Image

Until now I didn't give my NAS a separate name just set the music directory and the user/password. Now I followed the pic's advise, made a directory and adopted the path.

Second: fstab...i put in SMB version to vers=3.0 (Synology NAS is capable to min=1.0, max=3.0)

Two reboots and directory is remount. Up to now it works.

Re: RuneAudio+R e6

PostPosted: 22 Jun 2022, 13:41
by Noeldibua
Ohhh... Stupid me !!! There´s a GUI for adding storage !!!!! I just did not see the "+"
Sorry, sorry sorry... Everything is working fine....

:roll: :o

Of course I did make a donation now...

Re: RuneAudio+R e6

PostPosted: 07 Jul 2022, 00:17
by farrellts
Just today discovered RuneAudio+Re6 and installed on an old first-generation Pi. No problems with install and accessing the browser-based UI on various devices on my LAN. However, I cannot find any way to connect to my MP3 library contained in an SMB share on another host (Samba running in Raspian on a Pi4). I've clicked everything which can be clicked on the RuneAudio+R6 web browser UI, and am not finding any way to accomplish this. (This was very easy to do on the original RuneAudio!) Also not finding docs on RuneAudio+Re6 and so please forgive me for having to ask this question: What do I need to do to connect RuneAudio+Re6 to an SMB share? (Sorry if I'm mixing Linux and Windows terms here....)

Thanks very much! I can supply more details but wanted to start off asking my question as succinctly as possible.

Re: RuneAudio+R e6

PostPosted: 07 Jul 2022, 16:14
by farrellts
Okay, I figured out that I need to mkdir a mountpoint, then change fstab to permanently mount my remote Samba share. Not ideal but I'll take it for now.

Now the issue is getting Wifi to work. Reliably. I can only get Wifi to connect while I have an ethernet cable attached. I can only "Connect" to Wifi under those circumstances. I have my doubts as to whether Wifi gets connected at all, since, as soon as I remove the ethernent cable, all connectivity ceases. I'm going to search this thread, but any pointers would be appreciated.

Re: RuneAudio+R e6

PostPosted: 09 Jul 2022, 14:50
by giovilux
farrellts wrote:I can only get Wifi to connect while I have an ethernet cable attached. I can only "Connect" to Wifi under those circumstances.


Hi,
same issue here. Even if Wifi looks connected it cannot find any network, and it I type in the ssid of my network it does not connect to the network.
I have tried on another raspy I have, same issue. I also have tried to use an USB WiFi and same issue.

At now I'm forced to search for some other software.
Any help appreciated.
Thanks
Giovanni

Re: RuneAudio+R e6

PostPosted: 10 Jul 2022, 07:57
by rern
@farrellts,
Giovanni,

A fix for Wi-Fi: Please try the latest update, 202207101 or later.


@farrellts,

Add a network share: Settings > System > Storage - plus button