Page 1 of 1

Clean install of +R e2 on Pi 4B

PostPosted: 16 Oct 2020, 12:43
by benniewalt
Hi all,

Did a clean install of +R e2 on Pi 4B. On first attempt, I ran +R e2 - Restore settings after install. It appeared to break the build. I didn't wait very before killing it and reinstalling. On reinstall, I didn't run restore. Used packman –Syu to make all installed packages current. Rune seems to be ok, but I cannot access the dev ui. Tried accessing with runeaudio/dev, runeaudio.local/dev, and {RUNE_LOCAL_IP}/dev. Nginx throws 404.

Should I be able to get to the dev UI on a clean install of the +R e2 image? Do I need to run +R e2 - Restore settings and give it more time to complete? Also, there isn't any reference to the +R e2 build on the Downloads page. Not sure if that is intentional or an oversight. Just thought I'd point it out.

Build Details:
Version: e2
Kernel: 4.19.88-1-ARCH
Platform: Raspberry Pi 4 Model B Rev 1.1
SoC: BCM2711 • 4 @ 1.5GHz • 2GB
Root Partition: 2.9GB / 30GB

I'm waiting for your help.

Re: Clean install of +R e2 on Pi 4B

PostPosted: 16 Oct 2020, 13:38
by ceejayemm
Hi benniewalt

RA+Re2 is quite old now, try the latest RA+Re5 version from the first post of this thread:

runeaudio-r-e5-t7105.html

The RA+ReX versions don't appear on the download pages, many of us are trying to get the Web Admins to rectify this so that it is easier to get hold of the latest version.

Hope this works for you. BTW I would stick to the basic RA+ReX installation rather than trying to use pacman, it is possible but with so many dependencies can cause problems. RA+Re5 is quite a current build in term of the required packages and kernel.

Chris

Re: Clean install of +R e2 on Pi 4B

PostPosted: 16 Oct 2020, 13:41
by ceejayemm
Benniewalt

Forgot to say there is no /DEV page with the RA+ReX versions as all the features are built into the main installation via the System and MPD pages..

Chris