Page 1 of 1

I installed the latest beta image and here is what happened

PostPosted: 06 May 2020, 19:43
by jaygothard
Decided to give Rune a try. It's been a couple of years. Happy Volumio user on 2 devices, Moode is a bust in the SQ department IMO, and like I said its been a couple of years since I tried Rune.


Downloaded the latest Rune beta image and used Etcher to copy it to my micro SD card.

RuneAudioAP showed up right away. Connected to it and after a little research found the password of "RuneAudio" and went to

Went to "Networking" and connected to my network. No apparent change, so I restarted.

RuneAudioAP did not show up anymore which I took as a good sign that I was connected to my network.

Checked my router page and "runeaudio" was connected. Went to the IP address shown for runeaudio and nada.

Restarted the Pi and this time runeaudio never showed up, but "volumio" briefly showed up and went away. My other Pi that is actually running Volumio is at a different IP address. A second volumio at a completely different IP address shows up the first time I boot Rune after connecting to my network, but then disappears.

Connected an HDMI cable to the Pi to see what was going on.

During the boot process, it hangs. Tried several more reboots and got the same result.

Gave Rune the benefit of the doubt and started all over again with a new micro SD card. Pretty much the same result. Everything is fine running in AP mode, connect to my network, it shows up as "volumio" for a split second, and then chokes.

Open to suggestions, but I appear to be dead in the water running Rune on my Raspberry Pi 3B+.

Re: I installed the latest beta image and here is what happe

PostPosted: 06 May 2020, 20:29
by jaygothard
Just realized that RuneAudio+R e3 seems to be the latest beta. Will try that and report back.

Re: I installed the latest beta image and here is what happe

PostPosted: 06 May 2020, 23:58
by jaygothard
Round 1

Imaged the SD card, inserted it into the Pi, powered on, and waited 5 minutes. No wifi ever showed up.

Plugged the Pi into HDMI and power cycled. Greeted by a cool Rune Audio Logo and after awhile, the interface. Look mom. No mouse pointer. I've played this game before.

Got connected to my network using the invisible mouse pointer. Rune actually showed up on the network. Also found an option for AP that was disabled by default. So my only option on an initial setup is to be very good with the invisible mouse pointer or have a touchscreen.

I was able to enable my Digione and add both my USB and NAS music library with relative ease. Not able to play anything. Restarted. Still the same. As soon as I try to start playing a track it stops without making any sound.

Start to investigate which setting might be off. Start by going to settings-MPD. System hangs. Waited 20 minutes. Nothing. I can go anywhere in the interface including settings, but two things I can't do are 1. Play a track 2. Go to MPD under settings.

Burned a new SD card

Round 2

Tried to be slick this time and enable the mouse pointer. Came close, but I ended up sliding the option to turn the local interface off and it took effect immediately......and saved because I was greeted by a login screen when I restarted.

Round 3 and maybe 4(I burned two SD cards this time)........Coming soon

Re: I installed the latest beta image and here is what happe

PostPosted: 07 May 2020, 02:09
by jaygothard
Rounds 3,4,and 5 were all failures, but it was MY fault.

I was trying to enable the Digione HAT, which I do own, but not on the Pi that I'm trying Rune on today.

This Pi has a Kali Reclocker with a Mamboberry LS+ on top. There was no option for that so I selected a generic ESS ES 90xx which is the chip the Mamboberry uses.

So yeah, Now it works great. The interface is a little tricky for a Volumio user to navigate, but overall it seems more solid. Will try it as my daily driver for awhile.

Re: I installed the latest beta image and here is what happe

PostPosted: 07 May 2020, 10:15
by LeighP
I'm with you on this Jay - I run a really old version of Rune - 0.3 - as I have it working with my LCD Screen.

I've tried the new betas and, as a long time fan of Rune (tried the others and returned to Rune), I think I spent six hours trying to get something working - no web interface, had to connect a HDMI, etc. Nothing seemed straightforward nor 'worked out of the box' unlike the original 0.3 and 0.5 (that I run on a Pi ZeroW).

My only option - put the original 0.3 working image back into the Pi and return to something that worked.

I'm no critic and love Rune but this didn't appeal to me at all.