Page 50 of 52

Re: RuneAudio 0.4-beta for Raspberry Pi2/3

PostPosted: 28 Jun 2018, 03:08
by tml3nr
After update from Rune 0.4_20170229 to 4.14.50-2 on RPI3. It's work fine on RPI3 B+:

rpi-3-b-t6393.html

Re: RuneAudio 0.4-beta for Raspberry Pi2/3

PostPosted: 29 Jun 2018, 10:26
by SimonS
On RPi3 work great with integrated WiFi. On my RPi2 + Cisco WiFi dongle not find wifi network. With old version of 0.4 work great.
Debug code
https://pastebin.com/3FCqTUCa

Re: RuneAudio 0.4-beta for Raspberry Pi2/3

PostPosted: 29 Jun 2018, 15:33
by hondagx35
Hi ,

your debug data shows no errors, so it should work.
Code: Select all
[    4.986161] usb 1-1.5: New USB device found, idVendor=1737, idProduct=0079
[    4.986188] usb 1-1.5: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[    4.986205] usb 1-1.5: Product: Linksys WUSB600N Wireless-N USB Network Adapter with Dual-Band ver. 2
[    4.986219] usb 1-1.5: Manufacturer: Linksys


Please check the channel used on your router, because some frequencies are disabled (regulatory rules).
Code: Select all
[    7.437699] cfg80211: Disabling freq 5835 MHz
[    7.437708] cfg80211: Disabling freq 5845 MHz
[    7.437717] cfg80211: Disabling freq 5855 MHz
[    7.437726] cfg80211: Disabling freq 5865 MHz


You can change the regdome settings on the console with:

Code: Select all
iw reg set XX


XX = countrycode
DE = germany
US = united states

For all country codes see /etc/conf.d/wireless-regdom

Frank

- Get access to the console:
Use SSH from your PC
    If you are not familiar with SSH read this for Windows or this for Linux/MacOS
    The default login for RuneAudio is "root" with the password "rune" (without quotes).

- Use sftp to access files on Rune Audio:
Get WinSCP from here and install it.
When it opens setup the following:
- Session
File Protocol: SCP
Host name: The IP address of your Raspberry Pi
User name: root
Password: rune

That's it, connect and you can transfer files just by dragging and dropping.

Re: RuneAudio 0.4-beta for Raspberry Pi2/3

PostPosted: 29 Jun 2018, 16:51
by SimonS
Point is that at previus relase work. I try 2.times to use last and 2.times old version
WLAN was found, but remain in searching...
Also with RPi3 work well so I think that with wifi is everything OK.

Re: RuneAudio 0.4-beta for Raspberry Pi2/3

PostPosted: 02 Aug 2018, 21:38
by Ripa
i have the following problem;

RPI-3 use rune setting the network to WLan and ETHO
if connected with ethernet cable Bubble Upnp works perfect i see Rune in Renderer
if i disconnect the ETHO cable there is still an Wlan network i can not see the Rune player in Renderer

how can i solve this problem

thanks

Re: RuneAudio 0.4-beta for Raspberry Pi2/3

PostPosted: 10 Aug 2018, 08:09
by Ripa
Does anyone know why spotify works perfect with iphone but not with android

Re: RuneAudio 0.4-beta for Raspberry Pi2/3

PostPosted: 15 Aug 2018, 18:27
by HansRune
After using Volumio for a long time I discovered problems when using the official Raspberry 7" touchscreen so I decided to test Rune Audio and it looks great. Boots much faster, has a virtual keyboard, hides the mousecursor and even the touchscreen works out-of-the box with the latest beta. Unfortunately I have (as a Rune newbie) a problem and I could not found a solution within the many pages on this board.

From time to time, after booting (via the menu or by powering off and on), the GUI works as usual and I can select a source but the music does not play and the songtimer does not run. So far I can solve it by booting one or more times but the issue looks random. I'll link to two debug files, one when all works fine and the other when the issue occurs. Doe someone know what is wrong?

My system: RPi3b/ HiFiBerry Dac+ / official Raspberry 7" touchscreen / board power 5.05 volt.

Debug with problem: https://pastebin.com/Ch84029v
Debug without problem: https://pastebin.com/jGvmed5A

Re: RuneAudio 0.4-beta for Raspberry Pi2/3

PostPosted: 15 Aug 2018, 19:51
by hondagx35
Hi HansRune,

I checked your debug files and couldn't find anything obvious.

Where is your music stored? I can not see any mounts (network or USB) in both files.

Frank

Re: RuneAudio 0.4-beta for Raspberry Pi2/3

PostPosted: 15 Aug 2018, 20:12
by HansRune
Hi Frank,

Thanks for checking! The logs were created with only two radiostations added to Rune Audio but when I connect a USB drive (fast SD-card) the same problem occurs. Using Volumio there also were, more serious, booting issues after installing the Raspberry 7" touchscreen. So I wonder if the display is causing the problem.

Regards, Hans.

Re: RuneAudio 0.4-beta for Raspberry Pi2/3

PostPosted: 16 Aug 2018, 18:54
by HansRune
Hi Frank,

Sorry to say but still the same problem, the problem stays the same when using another RPi with another SD card.I have done a fresh install of the beta, added four radiostations and did not mount any USB drive. Powered with 5 amp and 5.12 volt on the board, the network connections are okay. After correct playing for hours, including some hard- and soft reboots, the player stopped working after the last boot.

The GUI is still working correct and I can use all menu functions from the touchscreen and from my browser. But no audio after selecting one of the radiostreams. No error messages only the tracktimer does not run and no audio. Do you have suggestions? Below a new debug file on Pastbin, generated after an unsuccessfull reboots a few minutes ago.

https://pastebin.com/iVYyDmLh

Best regards, Hans.