Page 33 of 47

Re: RuneAudio+R e6

PostPosted: 01 Jan 2021, 08:30
by dror
Hi
Rpi 2 with Bt dongle, with latest update- I can't see any BT option.
Rfkill list show

Code: Select all
rfkill list
0: hci0: Bluetooth
        Soft blocked: no
        Hard blocked: no
rAudio:~  #


Does someone have Bt working with a dongle?
Works fine with Moode Audio

Thanks,
Dror

Re: RuneAudio+R e6

PostPosted: 02 Jan 2021, 13:32
by rern
GriffinUcos wrote:Updated to 20201230. Everything except Bluetooth dongle works fine....

dror wrote:Rpi 2 with Bt dongle, with latest update- I can't see any BT option.
...

Try today's update.

rern

Re: RuneAudio+R e6

PostPosted: 02 Jan 2021, 14:18
by GriffinUcos
rern wrote:
GriffinUcos wrote:Updated to 20201230. Everything except Bluetooth dongle works fine....

dror wrote:Rpi 2 with Bt dongle, with latest update- I can't see any BT option.
...

Try today's update.

rern


Hi rern, Happy New Year.

I updated to 20210102 but was unable to access System. http://192.168.1.120/settings.php?p=system only displayed +R flashing once a second, with and without BT dongle attached. Left it 10 minutes and closed and opened browser Firefox 84.0.1 (64-bit) and was able to access the interface again but system still unobtainable.

Browser back arrow worked fine allowing normal operation after trying System.

Re: RuneAudio+R e6

PostPosted: 02 Jan 2021, 16:02
by GriffinUcos
GriffinUcos wrote:
rern wrote:
GriffinUcos wrote:Updated to 20201230. Everything except Bluetooth dongle works fine....

dror wrote:Rpi 2 with Bt dongle, with latest update- I can't see any BT option.
...

Try today's update.

rern


Hi rern, Happy New Year.

I updated to 20210102 but was unable to access System. http://192.168.1.120/settings.php?p=system only displayed +R flashing once a second, with and without BT dongle attached. Left it 10 minutes and closed and opened browser Firefox 84.0.1 (64-bit) and was able to access the interface again but system still unobtainable.

Browser back arrow worked fine allowing normal operation after trying System.


Thanks rern, 202101021 fixes the problem with system. I now have a bluetooth enable switch, but still no BT connectivity.

Re: RuneAudio+R e6

PostPosted: 02 Jan 2021, 17:49
by dror
rern wrote:
GriffinUcos wrote:Updated to 20201230. Everything except Bluetooth dongle works fine....

dror wrote:Rpi 2 with Bt dongle, with latest update- I can't see any BT option.
...

Try today's update.

rern


OK working great!
Thank you

Re: RuneAudio+R e6

PostPosted: 05 Jan 2021, 16:20
by Mathes0815
I have activated Spotify in the feature settings. But where do I enter the username and password so that I can access Spotify?

Re: RuneAudio+R e6

PostPosted: 06 Jan 2021, 04:33
by cycl157
Mathes0815 wrote:I have activated Spotify in the feature settings. But where do I enter the username and password so that I can access Spotify?


you will likely get more help from here: https://github.com/rern/rAudio-1/discussions

Re: RuneAudio+R e6

PostPosted: 07 Jan 2021, 00:02
by RolandBlaze
Mathes0815 wrote:I have activated Spotify in the feature settings. But where do I enter the username and password so that I can access Spotify?

@Mathes0815

You don't need to. If you have Premium spotify and your devices are on the same network you should just select it in Devices in Spotify.

RolandB

Re: RuneAudio+R e6

PostPosted: 07 Jan 2021, 22:02
by cmh714
Anyone running like a 5 inch touchscreen (with case) that mostly works out of the box? TIA

Re: RuneAudio+R e6

PostPosted: 08 Jan 2021, 10:02
by ceejayemm
cmh714

I am running the official Raspberry 7in Touchscreen with a SmartiPi Touch 2 case (https://smarticase.com/) originally with RA+Re6 and now RAudio-1. It works fine and gives plenty of space for DAC hats, cables etc.

Chris