Page 1 of 1

faad disabled when ffmpeg is enabled?

PostPosted: 14 Jan 2020, 15:58
by ktkr
Hi,
I am enjoying 0.5beta with RPi 3B+.

I think it is very good feature that runeaudio has a UI switch to set On/Off FFmpeg for AAC and ALAC decoding.
But I checked mpd.conf, faad decoder -- decoding with only 16bit -- is still active even when ffmpeg is enabled.
FFmpeg can decode AAC with 24bit depth. Would it be better to enable FFmpeg only, wouldn't it?

Thank you ;)
ktkr/Tokyo