Page 1 of 1

[DONE] Set correct time by default

PostPosted: 15 Jan 2014, 11:30
by Elliott B
When I first installed RuneAudio on my Raspberry Pi, the system clock was off by about 40 years.
Since the Pi doesn't have a clock, NTPD should be enabled by default. I had to enable it myself and set the timezone manually in the command line. This should be made easier.

Re: Set correct time by default

PostPosted: 15 Jan 2014, 14:42
by ACX
We fixed it in the 0.2-beta release coming very soon, keep an eye on the news in the next days :)

Edit: Introduced in 0.2-beta version.