Page 45 of 46

Re: RuneAudio+R e6

PostPosted: 07 Apr 2021, 19:46
by surfninja
it will be interesting to see what Rune 2.0 (from the Rune team) looks like and if it will be adopted as much as Rern's rAudio solution. I'm a happy user of Rern's solution.

Or will we just continue to use Rurn's fork.

Re: RuneAudio+R e6

PostPosted: 08 Apr 2021, 01:20
by rastus
surfninja wrote:.....Rurn's fork.

I think rern's fork.... especially after 7 years waiting for the dev team's 2.0.

Re: RuneAudio+R e6

PostPosted: 09 Apr 2021, 06:21
by surfninja
rastus wrote:
surfninja wrote:.....Rurn's fork.

I think rern's fork


me too.

Re: RuneAudio+R e6

PostPosted: 09 Apr 2021, 17:00
by deanpearl71
I ran the 20201221 update this morning with time tracking software and BT is now working in both directions (sender and sink). Trying different files and have not encountered a problem file so far.

Re: RuneAudio+R e6

PostPosted: 15 Apr 2021, 08:40
by Beelzebassie
rAudio (20210414) still keeps disabling WiFi with every reboot/restart. The WiFi settings themselves are kept.

Re: RuneAudio+R e6

PostPosted: 15 Apr 2021, 22:53
by jaygothard
Same here.

Rune is no longer usable for me for this reason.

Rune was working really great. It was super nice and then this issue just ran it into the ground. Not sure what or why.

Re: RuneAudio+R e6

PostPosted: 16 Apr 2021, 00:10
by rern
Beelzebassie wrote:rAudio (20210414) still keeps disabling WiFi with every reboot/restart. The WiFi settings themselves are kept.

jaygothard wrote:Same here.

Rune is no longer usable for me for this reason.

Rune was working really great. It was super nice and then this issue just ran it into the ground. Not sure what or why.


Today's update should fix it.

rern

Re: RuneAudio+R e6

PostPosted: 17 Apr 2021, 08:29
by Beelzebassie
rern wrote:Today's update should fix it.

rern


It does. THX, rern!

Re: RuneAudio+R e6

PostPosted: 01 May 2021, 18:17
by Fito
Hello folks,

currently I'm trying to setup an Raspberry Pi4 with an 3,5" Waveshare.
I flashed the image from the first page and generated an empty textfile named "lcd" in BOOT directory.
After connection via LAN I checked the point "enable TFT" in the system settings.
As it didn't work out, I did an update at the addons page, with no success

Another try with Volumio etc. did work out for the hardware.
But I would like to use RuneAudio, as there the GUI could be adjusted better.

Anyone having any hints for me ?

Best Regards,
FiTo

Re: RuneAudio+R e6

PostPosted: 03 May 2021, 10:13
by rern
Hi FiTo,

I've just tested it and it's still running fine. Post the link of product details of your Waveshare screen.

rern