Page 30 of 41

Re: RuneAudio+R e6

PostPosted: 23 Dec 2020, 15:19
by amonduulii
I now have it working successfully again. Plugged in ethernet cable and had to re-enable Wifi and reconnect to Wifi. Thanks all!

Re: RuneAudio+R e6

PostPosted: 23 Dec 2020, 15:47
by dryce
That would explain why just adding the credentials again didn't work. I'm going to have to see if I can get the device closer to an ethernet jack.

Edit: Plugging ethernet in still fails. Web UI is unreachable after updating.

Re: RuneAudio+R e6

PostPosted: 23 Dec 2020, 19:17
by ottl05
Hello,
i installed the actual public beta on a new sd-card and put it in a raspi4.

Now Íve got a problem with bluetooth.
it´s activated, my phone is connected and on the playback page I can see the song and artist informations, but I hear nothing.....

When I play music from my NAS or webradio it is working fine, I can hear the music.
-
I ve been running runeaudio on a raspi 1b for some years without problems, now I want to stream music from my iphone to the raspi.

where can I look for the problem with bluetooth..
:?

Re: RuneAudio+R e6

PostPosted: 23 Dec 2020, 21:31
by joe63
hello Rern
I have installed and updated your latest RuneAudio version, very interesting and well made, specially as for the graphic layout and effective use of functions. Thanks a lot for your huge efforts ;)
When I try to change the sound profile of the kernel the button doesn't seem to work well, it goes back immediately to the default position. :P
thanks again
Joe

The New Release is ready

PostPosted: 24 Dec 2020, 12:11
by rern
The New Release is ready.

Most of reported bugs were fixed in this release.
Please get it from GitHub.

rern

Re: The New Release is ready

PostPosted: 24 Dec 2020, 13:44
by rastus
rern wrote:The New Release is ready.

Most of reported bugs were fixed in this release.
Please get it from GitHub.

rern

Thanks rern for all your hard work.

Re: RuneAudio+R e6

PostPosted: 24 Dec 2020, 14:42
by haddock
@rern
Downloaded the new releas of rAudio1 (20201224) and it is up again.
The restore function is working now. So happy with that. :D No need waiting a couple of hours for rebuilding the musiclibrary. Thanks.
After restore I noticed the following very minor points, just mentioned for your information:
1. MPD --> Audio Output --> Mixer Control: after restore this was set to "DAC hardware", while it was set to "Disable" before. Also the Volume control was set to 46%, was 100% in view of the Bit-Perfect setting "No Volume".
2. System -- Environment --> Timezone: was not copied and set to default value somewhere in the Pacific.

For my system it looks like all other settings have been copied properly.

Thank again
regards

Re: RuneAudio+R e6

PostPosted: 24 Dec 2020, 15:59
by GriffinUcos
Merry Christmas, one and all.

I still have not been able to get the BT installed on the latest release and with a new dongle.

Which files do I have to modify to get it operational? What information is required?

Many thanks.

Phill

Re: RuneAudio+R e6

PostPosted: 25 Dec 2020, 00:53
by rastus
GriffinUcos wrote:Which files do I have to modify to get it operational? What information is required?

Maybe look here: https://github.com/rern/rAudio-1

Re: RuneAudio+R e6

PostPosted: 25 Dec 2020, 11:03
by s.k.
Mary Christmas to everyone!
Health and Happiness to all of you and your families!

Santa rern, thanks a lot for your gifts !
I appreciate your hard work.

Your new rAudio works as it should, but in my case one of the latest software updates (*) have “broke” my pydPiper installation for my display.
The display is starting up properly, but it has no more connection with the MPD actions.

Never mind, I shall figure something.
Of course, any idea is welcome.

In the meantime happy holidays for all of you!
I wish from the bottom of my heart for a better 2021…

Regards
Stavros

(*)
in the 20201211 image, everything was OK