Page 1 of 1

Complete failure to install

PostPosted: 05 Apr 2022, 18:01
by skip65
Hi
Ive been trying without success to install Rune on a brand new RPi3. Brand new 32Gb microSD, I followed the 'preparing SD card' guide to the letter (I'm on a mac) but no dice. All I get is a solid red light on the Pi and it gets no further than the rainbow screen. Have tried with a different card and a different Pi. Same result. I have downloaded the latest rune image.
I feel like I'm doing something fundamentally wrong. Can anyone help?
Many thanks

Re: Complete failure to install

PostPosted: 05 Apr 2022, 22:47
by Ears of Tin
Did you use this version?

https://github.com/rern/rAudio-1

Can you connect to the IP address of the RPi3 using a browser?

Re: Complete failure to install

PostPosted: 06 Apr 2022, 11:26
by skip65
Hi
Thanks for your reply. I've been using the image from the downloads page here: https://www.runeaudio.com/download/
Should I use the rAudio-1 image instead? Where is the image to download exactly?
No, I can't connect to the IP address of the Pi, there's no activity whatsoever on the Pi when I power it on, apart from a solid red light (and static rainbow screen if I connect it to a monitor via HDMI).
Thanks

Re: Complete failure to install

PostPosted: 06 Apr 2022, 12:20
by skip65
Update - I found the image, installed and it all now appears to be working! I have connected to the Pi's IP address.
Fantastic. Looks like all I needed was this gentle nudge from yourself Ears of Tin which I'm very grateful for.
Thank you!

Re: Complete failure to install

PostPosted: 16 Aug 2022, 03:26
by joelmcdonald
All I needed was a light shove from you, Ears of Tin, for which I'm grateful heardle game

Re: Complete failure to install

PostPosted: 11 Jun 2024, 04:26
by Lavender
skip65 wrote:Hi
Ive been trying without success to install Rune on a brand new RPi3. Brand new 32Gb microSD, I followed the 'preparing SD card' guide to the letter (I'm on a mac) but no dice. All I get is a solid red light on the Pi and it gets no further than the rainbow screen. Have tried with a different card and a different Pi. Same result. I have downloaded the latest rune image quordle
I feel like I'm doing something fundamentally wrong. Can anyone help?
Many thanks

You try booting the Raspberry Pi with a different operating system (e.g., Raspberry Pi OS) to ensure the hardware is functioning correctly.