Wi-Fi Connection Defaults to Google NameServers

ODROID related support

Re: Wi-Fi Connection Defaults to Google NameServers

Postby hondagx35 » 27 Feb 2017, 21:00

Hi,

do

Code: Select all
systemctl stop systemd-networkd
systemctl disable systemd-networkd


Frank
User avatar
hondagx35
 
Posts: 3024
Joined: 11 Sep 2014, 22:06
Location: Germany

Re: Wi-Fi Connection Defaults to Google NameServers

Postby EddieA » 27 Feb 2017, 21:46

Code: Select all
[root@runeaudio ~]# systemctl stop systemd-networkd
[root@runeaudio ~]# systemctl disable systemd-networkd
Removed symlink /etc/systemd/system/multi-user.target.wants/systemd-networkd.service.
[root@runeaudio ~]#


Re-boot.

Code: Select all
[root@runeaudio ~]# systemctl status dhcpcd
● dhcpcd.service - dhcpcd on all interfaces
   Loaded: loaded (/usr/lib/systemd/system/dhcpcd.service; disabled; vendor preset: disabled)
   Active: inactive (dead)
[root@runeaudio ~]#
[root@runeaudio ~]# systemctl status systemd-networkd
● systemd-networkd.service - Network Service
   Loaded: loaded (/usr/lib/systemd/system/systemd-networkd.service; disabled; vendor preset: enabled)
   Active: inactive (dead)
     Docs: man:systemd-networkd.service(8)
[root@runeaudio ~]#


Now only 1 IP is allocated, perfect.

Just need to work out why my DHCP server is being snotty about trying to allocate a FQDN. Probably because Rune still thinks the second IP allocation (dynamic) is still active and asking for it to be re-allocated, instead of the reserved one I created.

Will keep an eye on the contents of /etc/resolv.conf going forward.

Thanks again.

Cheers.
EddieA
 
Posts: 18
Joined: 30 Jan 2017, 22:06

support RuneAudio Donate with PayPal

Previous

Return to ODROID

Who is online

Users browsing this forum: Google [Bot] and 1 guest