RuneAudio 0.5-beta for all Raspberry Pi models

Raspberry Pi related support

Re: RuneAudio 0.5-beta for all Raspberry Pi models

Postby nic » 06 Nov 2018, 19:03

Unfortunately , it did not work for me after the gitpull / mount deletion/reinstate

cheers

Nic
Pi3 , Kali / Piano 2.1 (with dedicated choke input PSU) ----6SN7 beta follower---BUZ900P choke loaded source follower---Beyma 15XT in 230l cabinets/TPL150H AMT .
User avatar
nic
 
Posts: 63
Joined: 16 Dec 2013, 20:52
Location: London UK

Re: RuneAudio 0.5-beta for all Raspberry Pi models

Postby Toube » 06 Nov 2018, 19:08

nic wrote:Unfortunately , it did not work for me after the gitpull / mount deletion/reinstate

cheers

Nic

@janui great work thanks. I will try it out.
Nic you are saying that you did the latest gitpull that has the mount for version 20180903-4 and still encountered the same mount problem afterwards?

-Toube
Toube
 
Posts: 61
Joined: 10 Oct 2018, 08:10

Re: RuneAudio 0.5-beta for all Raspberry Pi models

Postby nic » 06 Nov 2018, 19:11

There are two versions of 0.5b which I run . I'm experiencing issues with my Pi Zero W rather than the Pi3 .

No change after a gitpull

cheers

Nic
Pi3 , Kali / Piano 2.1 (with dedicated choke input PSU) ----6SN7 beta follower---BUZ900P choke loaded source follower---Beyma 15XT in 230l cabinets/TPL150H AMT .
User avatar
nic
 
Posts: 63
Joined: 16 Dec 2013, 20:52
Location: London UK

Re: RuneAudio 0.5-beta for all Raspberry Pi models

Postby nic » 06 Nov 2018, 20:33

Mount flags set to

cache=none,noserverino,ro,vers=1.0

...worked . I tried this before the gitpull but no joy but adfter the gitpull , works fine :)

cheers

Nic
Pi3 , Kali / Piano 2.1 (with dedicated choke input PSU) ----6SN7 beta follower---BUZ900P choke loaded source follower---Beyma 15XT in 230l cabinets/TPL150H AMT .
User avatar
nic
 
Posts: 63
Joined: 16 Dec 2013, 20:52
Location: London UK

Re: RuneAudio 0.5-beta for all Raspberry Pi models

Postby Toube » 06 Nov 2018, 21:46

nic wrote:Mount flags set to

cache=none,noserverino,ro,vers=1.0

...worked . I tried this before the gitpull but no joy but adfter the gitpull , works fine :)

cheers

Nic


Glad to hear it works.
I also did a new gitpull. Seems to be working well.

-Toube
Toube
 
Posts: 61
Joined: 10 Oct 2018, 08:10

Re: RuneAudio 0.5-beta for all Raspberry Pi models

Postby nic » 07 Nov 2018, 00:05

It's all good , Janui has been really helpful . I say kudos ! I'm really enjoying the new build .

cheers

Nic
Pi3 , Kali / Piano 2.1 (with dedicated choke input PSU) ----6SN7 beta follower---BUZ900P choke loaded source follower---Beyma 15XT in 230l cabinets/TPL150H AMT .
User avatar
nic
 
Posts: 63
Joined: 16 Dec 2013, 20:52
Location: London UK

Re: RuneAudio 0.5-beta for all Raspberry Pi models

Postby rastus » 07 Nov 2018, 01:41

nic wrote:It's all good , Janui has been really helpful . I say kudos ! I'm really enjoying the new build .

cheers

Nic


Yes, a lot of work has been put into the new build. Thank you to all that put in the time and effort. I know coding is one of the hardest fields of InfoTech, maybe the hardest. Change, test, change, test, etc. Then releasing it to the public, with so many different hardware configurations.... it's a nightmare. So, I thank you for the work.
You are invited to participate in my new forum, Rastus' Rants: http://rastus.tk
Subjects covered: Hardware setup for the Raspberry Pi as a digital streamer. Digital music, artists and thier albums or CDs. More will be added in the coming weeks.
User avatar
rastus
 
Posts: 287
Joined: 21 Aug 2015, 10:29

Re: RuneAudio 0.5-beta for all Raspberry Pi models

Postby jlynton » 07 Nov 2018, 16:54

I have also done the new gitpull, all is working well. Thank you Janui!
jlynton
 
Posts: 32
Joined: 20 May 2016, 12:53

Re: RuneAudio 0.5-beta for all Raspberry Pi models

Postby Vhond » 08 Nov 2018, 10:21

great to see, Runeaudio player is continuing!

Just tried the 0.5 beta release on a RPI2B (with Hifiberry Digi+ Pro HAT) connected to a DAC using the optical connection between the two.

Streaming from a Mac using Airplay is stable now (0.4 beta wasn't!) thanks to the new shairplay implementation.

The only questions I have are about the Album Art not shown in the playback screen (using Flac files) and a question about what is being updated when I use the git pull function in the dev section (only the UI or also kernel related issues which have been updated in a newer 0.5 beta release??)

Thx for developing this piece of software :)
Vhond
 
Posts: 16
Joined: 11 Apr 2017, 18:06

Re: RuneAudio 0.5-beta for all Raspberry Pi models

Postby janui » 08 Nov 2018, 12:51

Hi Vhond,
Vhond wrote: Album Art not shown in the playback screen (using Flac files)
Could you double check that the files have album art. This part of the software has not changed between 0.4b and 0.5b. If you confirm that it is a problem, please provide all the information which you can.
Vhond wrote:the git pull function in the dev section (only the UI or also kernel related issues which have been updated in a newer 0.5 beta release??)
At this moment gitpull has only been used to update the UI, with the exception of installing lirc on the Pi1 image.
janui
User avatar
janui
 
Posts: 364
Joined: 20 Dec 2014, 12:55
Location: Ollanda

support RuneAudio Donate with PayPal

PreviousNext

Return to Raspberry Pi

Who is online

Users browsing this forum: cmh714 and 3 guests