Help please setting DLNA

Raspberry Pi related support

Help please setting DLNA

Postby Musicman » 02 Feb 2019, 23:59

Hello, in setting turn on "UPnP / DLNA" and enter name my mac server dlna (Serviio)
Enter "Playback" and chose "Playback source" DLNA not hover button, not working, not clicking
How listen music DLNA server mac, thank you!

P.S. me speak bad language :)
Musicman
 
Posts: 3
Joined: 02 Feb 2019, 23:53

Re: Help please setting DLNA

Postby janui » 03 Feb 2019, 12:05

Hi Musicman,
Musicman wrote:How listen music DLNA server mac, thank you!
I am concerned that you don’t have a clear understanding about how DLNA works. See here for some documentation: https://www.lesbonscomptes.com/upmpdcli/index.html
If you want to stream music from a Mac and control it from the Mac I would suggest that Airplay is a better choice than DLNA.
If you want to play music files which are stored on your Mac and control this from RuneAudio you should set up a file share on the Mac and connect to this using a Network Mount which you can set up in the RuneAudio Sources UI.
janui
User avatar
janui
 
Posts: 566
Joined: 20 Dec 2014, 12:55
Location: Ollanda

Re: Help please setting DLNA

Postby Musicman » 03 Feb 2019, 18:32

Thank you very much, everything worked out, only after switching on it takes about 1 minute to load and only then there is access to all the music, is this the way it should be?
Musicman
 
Posts: 3
Joined: 02 Feb 2019, 23:53

Re: Help please setting DLNA

Postby Musicman » 03 Feb 2019, 22:58

all ok thank you! SOLVED
Musicman
 
Posts: 3
Joined: 02 Feb 2019, 23:53

Re: Help please setting DLNA

Postby eea123 » 04 Feb 2019, 12:00

Musicman wrote:Thank you very much, everything worked out, only after switching on it takes about 1 minute to load and only then there is access to all the music, is this the way it should be?


I'm going to say yes on the full load time. I leave mine on all of the time to avoid this, but I honestly use it daily. I can see where that might not be the "greenest" footprint.
eea123
 
Posts: 56
Joined: 23 Dec 2017, 19:19

Re: Help please setting DLNA

Postby janui » 04 Feb 2019, 16:51

Hi Musicman,
Musicman wrote:...only after switching on it takes about 1 minute to load...
I am assuming that you are using RuneAudio v0.5. If you upgrade to the latest patch level the boot time should be less than 30 seconds. See here for instructions: runeaudio-0-5-beta-for-all-raspberry-pi-models-t6532.html#p25819
janui
User avatar
janui
 
Posts: 566
Joined: 20 Dec 2014, 12:55
Location: Ollanda

support RuneAudio Donate with PayPal


Return to Raspberry Pi

Who is online

Users browsing this forum: No registered users and 1 guest