Audiophonics DAC Sabre ES9023 i2s 24bit/192 - Raspberry Pi

Working DACs, USB dongles, ...

Audiophonics DAC Sabre ES9023 i2s 24bit/192 - Raspberry Pi

Postby rayb » 13 May 2015, 18:24

For the last four days I've been using this DAC on the Raspberry Pi 2 with 16/44.1 and 24/192 FLAC files.
So far no problems at all.
rayb
 
Posts: 6
Joined: 03 May 2015, 11:19

Re: Audiophonics DAC Sabre ES9023 i2s 24bit/192 - Raspberry

Postby pistollero » 13 May 2015, 21:13

How is the sound quality? I have here mamboberry dac with the same chip and it sounds very good.
pistollero
 
Posts: 46
Joined: 19 Nov 2014, 12:27

Re: Audiophonics DAC Sabre ES9023 i2s 24bit/192 - Raspberry

Postby rayb » 14 May 2015, 09:57

I don't have any other DACs to compare it with, but the quality is certainly as good as playing the CDs on my now elderly Marantz CD46 (using Sennheiser HD598 headphones.) But all this is subjective anyhow.
rayb
 
Posts: 6
Joined: 03 May 2015, 11:19

Re: Audiophonics DAC Sabre ES9023 i2s 24bit/192 - Raspberry

Postby Bryan32 » 26 May 2015, 11:24

Hey friends, I just found some problem in my headphones and I want to replace them. I am confused in selecting one of the Headphone brands. I asked from all my friends but everyone has different opinion. Please help guys!
Bryan32
 
Posts: 1
Joined: 26 May 2015, 06:17

Re: Audiophonics DAC Sabre ES9023 i2s 24bit/192 - Raspberry

Postby Rico » 22 Jul 2015, 18:22

Hello,
Just installed my dac on my raspberry pi 2
DAC is this one : http://www.audiophonics.fr/en/kits-modu ... -9978.html

just plugged the GPIO, and analog output does not apper in runeaudio mpd output list. I only have raspberry digital one and hdmi one.

Is it supported ?
Do I have to reinstall runeaudio ?

I've uncomment device_tree_param=i2s=on in boot/config.txt

Checking the dmesg, I see nothing about it...
Regards,
Rico
Rico
 
Posts: 5
Joined: 10 Jul 2015, 17:53

Re: Audiophonics DAC Sabre ES9023 i2s 24bit/192 - Raspberry

Postby hondagx35 » 22 Jul 2015, 19:56

Hi Rico,

please try to enable the Hifiberry-DAC
Code: Select all
dtoverlay=hifiberry-dac


Frank
User avatar
hondagx35
 
Posts: 2971
Joined: 11 Sep 2014, 22:06
Location: Germany

Re: Audiophonics DAC Sabre ES9023 i2s 24bit/192 - Raspberry

Postby Rico » 27 Jul 2015, 09:45

Thank you Franck, it works now !!
Regards,
Rico
Rico
 
Posts: 5
Joined: 10 Jul 2015, 17:53

Re: Audiophonics DAC Sabre ES9023 i2s 24bit/192 - Raspberry

Postby mike » 25 Aug 2015, 17:23

I have the same i2s dac but from eBay.(http://www.ebay.com/itm/Audiophonics-DA ... 3f51d98ab0) It was working with a lot of clicks and breaks of silence sometimes.
Now I have the problem that after a week when I switch to Hifiberry DAC there is no sound anymore. When I switch to Hifiberry DAC+ I cannot choose in MPD the I2s. The raspberry analogue is running fine BTW. The config.txt (opened through WinSCP) does not show any configuration of the DAC;
# RuneAudio settings
cmdline=cmdline_linux-arch-rpi_3.12.26-1-ARCH.txt
kernel=linux-arch-rpi_3.12.26-1-ARCH.img

Checked all connections as they were working from DAC to Pi B+ GPIO;
5V to pin2
PWR GND to pin6 (gnd)
BCK to pin12
MCLK to pin34 (gnd)
LRCK to pin35
GND dac to pin39
DATA to pin40

HELP Please!! Did the DAC die on me, is this plain rubbish or is there a configuration issue?? (cheap dac became expensive dac?)
mike
 
Posts: 5
Joined: 25 Aug 2015, 17:00

Re: Audiophonics DAC Sabre ES9023 i2s 24bit/192 - Raspberry

Postby hondagx35 » 25 Aug 2015, 18:36

Hi mike,

When I switch to Hifiberry DAC+ I cannot choose in MPD the I2s.

This is OK, because the Hifiberry DAC + needs a I2C connection.
If the I2C chip is not detected the driver doesn't load.

The config.txt (opened through WinSCP) does not show any configuration of the DAC;

As you are on a RP B+ this is also OK, because the kernel on your device doesn't use DeviceTree.

Try to enable I2S (Hifiberry DAC) on the settings page and then post the debug data.

Frank
User avatar
hondagx35
 
Posts: 2971
Joined: 11 Sep 2014, 22:06
Location: Germany

Re: Audiophonics DAC Sabre ES9023 i2s 24bit/192 - Raspberry

Postby mike » 26 Aug 2015, 14:17

Hi Frank,

Thanks for the info. Below debug data with HifiBerry DAC driver enabled in settings and HifiBerry DAC I2s in MPD enabled;
Looking forward to your findings.

Debug data.
mike
 
Posts: 5
Joined: 25 Aug 2015, 17:00

support RuneAudio Donate with PayPal

Next

Return to Compatibility list

Who is online

Users browsing this forum: No registered users and 0 guests